BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-27-2009, 04:47 PM   #1 (permalink)
CrackBerry Addict
 
jacobsaa's Avatar
 
Join Date: Mar 2005
Location: Chicago
Model: 9000
OS: .297
PIN: N/A
Carrier: The New AT&T
Posts: 873
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No emails coming through

Please Login to Remove!

5 hours with this thing and it's been problem city. all my email accounts are set up but no email coming through. Any ideas?
__________________
RETIRED: 7230, 7290, 8700G, 8320, 8900. 9000 BOLD

Politicin' 24/7
Offline  
Old 01-27-2009, 08:24 PM   #2 (permalink)
New Member
 
Join Date: Apr 2006
Model: 8900
Carrier: t mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a similar problem changing from one phone to another and solved the problem as follows:

1. Log into T-Mobile web site

2. Scroll down to "Set up Blackberry e-mail"

3. Under "Settings," click on "Change Device"

4. Then change device IMEI to your new IMEI

Solved my problem; may solve yours.

Good luck.
Offline  
Old 01-27-2009, 08:57 PM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,017
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Are you BIS or BES. If BIS see below. If BES, see your BES Admin for help.

Do you have a BB data plan?

Did you resend service books?

Did you pull the battery with the device on for about 30 seconds, reinsert and reboot?

Do you have "Leave Messages on server" checked on your PC email client?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 02-03-2009, 08:43 AM   #4 (permalink)
EEB
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 8900
Carrier: T-Mobile
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ronboraks View Post
I had a similar problem changing from one phone to another and solved the problem as follows:

1. Log into T-Mobile web site

2. Scroll down to "Set up Blackberry e-mail"

3. Under "Settings," click on "Change Device"

4. Then change device IMEI to your new IMEI

Solved my problem; may solve yours.

Good luck.

Thanks alot you solved my e-mail problem
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.