BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-03-2009, 02:09 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2006
Location: Hawaii
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 417
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to Email photos.....

Please Login to Remove!

I've tried to email a photo i took with the 8900 and it fails to send.
Its about 1mb and i'm on wifi. it also fails if i'm on the tmo network.
I also tried to email a photo that i had previously from my curve and that failed as well

Both are on the media card. *edit, seems to fail when trying from device mem too*

I can send normal emails no problems....

any ideas?

Last edited by CableGuy711 : 02-03-2009 at 02:17 PM.
Offline  
Old 02-03-2009, 02:22 PM   #2 (permalink)
Thumbs Must Hurt
 
seattleboi1982's Avatar
 
Join Date: Jun 2006
Location: Everett, WA
Model: 9000
OS: 4.6.x.xxx
PIN: 20dc4f4f
Carrier: AT&T/T-Mobile
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what's the error message say when you open the message? Do you get a red 'x'? next to the message?
__________________
BlackBerry 8310 (AT&T)
BlackBerry 8900 (love child of the BB Storm/Bold)
To find yourself, think for yourself Socrates 469 BC
Offline  
Old 02-03-2009, 02:26 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2006
Location: Hawaii
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 417
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm getting a red X next to the message. If i open the message there is supposed to be an error message? I just resent service books and did a battery pull. I will try again and see if i get an error message.
Offline  
Old 02-03-2009, 02:28 PM   #4 (permalink)
Thumbs Must Hurt
 
seattleboi1982's Avatar
 
Join Date: Jun 2006
Location: Everett, WA
Model: 9000
OS: 4.6.x.xxx
PIN: 20dc4f4f
Carrier: AT&T/T-Mobile
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

when you open the red x message, scroll to the top of the message and post what the error message is.
__________________
BlackBerry 8310 (AT&T)
BlackBerry 8900 (love child of the BB Storm/Bold)
To find yourself, think for yourself Socrates 469 BC
Offline  
Old 02-03-2009, 02:31 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2006
Location: Hawaii
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 417
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

woot! Battery pull/service books fixed it. I should have known better. Shame on me!
Offline  
Old 02-03-2009, 02:32 PM   #6 (permalink)
Thumbs Must Hurt
 
seattleboi1982's Avatar
 
Join Date: Jun 2006
Location: Everett, WA
Model: 9000
OS: 4.6.x.xxx
PIN: 20dc4f4f
Carrier: AT&T/T-Mobile
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

excellent that it worked for you
__________________
BlackBerry 8310 (AT&T)
BlackBerry 8900 (love child of the BB Storm/Bold)
To find yourself, think for yourself Socrates 469 BC
Offline  
Old 02-03-2009, 02:32 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Location: SoCal
Model: 9700
OS: 5.0.0.423
PIN: N/A
Carrier: T-Mobile USA
Posts: 185
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

nevermind.
__________________
Personal: T-Mobile USA Bold 9700 | 5.0.0.423
Work: ATT Wireless Bold 9000 | 4.6.0.304
Past: 8900, 8830, 8700c, 7100t, 7520, 7230, 7750, 6750
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.