BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-05-2009, 12:52 AM   #1 (permalink)
Thumbs Must Hurt
 
sc93's Avatar
 
Join Date: Oct 2007
Location: Dickinson, TX
Model: 8900
PIN: N/A
Carrier: TMobile
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Google Maps

Please Login to Remove!

I can OTA download it ok.
But when I try to run the app it tells me:
"network unavailable" and "This application requires a data connection".
I have the BB data plan already.
I am on UMA and even when I am on EDGE it tells me the same message.

Anyone else with the same issues?
I really prefer Google Maps over Blackberry Maps and would like it to work as it did on my old 8320.

Thanks in advance.
Offline  
Old 02-05-2009, 08:28 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
zGuy's Avatar
 
Join Date: Jan 2007
Model: black
PIN: rusted safety pin
Carrier: FedEx
Posts: 476
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Got your TCP/IP in order?
__________________
Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind ~ Dr. Seuss
Offline  
Old 02-05-2009, 09:37 AM   #3 (permalink)
Thumbs Must Hurt
 
sc93's Avatar
 
Join Date: Oct 2007
Location: Dickinson, TX
Model: 8900
PIN: N/A
Carrier: TMobile
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

zGuy,

I have a check where "APN Settings Enabled" is.
I do NOT have a check where "APN Authentication Enabled" is.
I wouldnt know what the username and password is, I dont think so anyway.
Offline  
Old 02-05-2009, 09:51 AM   #4 (permalink)
Thumbs Must Hurt
 
sc93's Avatar
 
Join Date: Oct 2007
Location: Dickinson, TX
Model: 8900
PIN: N/A
Carrier: TMobile
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

And I did go to the FAQ and it wasnt very helpful to me

What are the TCP and APN settings? - BlackBerryFAQ

So I have searched it but dont see anyone with a similar issue.
Offline  
Old 02-05-2009, 10:58 AM   #5 (permalink)
Thumbs Must Hurt
 
sc93's Avatar
 
Join Date: Oct 2007
Location: Dickinson, TX
Model: 8900
PIN: N/A
Carrier: TMobile
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is it a Google Maps v 4.6.1.114 issue possibly?
Offline  
Old 02-05-2009, 11:11 AM   #6 (permalink)
Thumbs Must Hurt
 
sc93's Avatar
 
Join Date: Oct 2007
Location: Dickinson, TX
Model: 8900
PIN: N/A
Carrier: TMobile
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, sent my service books again twice and it did the trick.
I did NOT make any changes to my TCP/IP.

Also this time it went to the 3.0 version of Google Maps/Latitude instead of the 2.2.3 that was being downloaded before.

Hopefully that will help someone else.
Offline  
Old 02-05-2009, 09:43 PM   #7 (permalink)
Thumbs Must Hurt
 
seattleboi1982's Avatar
 
Join Date: Jun 2006
Location: Everett, WA
Model: 9000
OS: 4.6.x.xxx
PIN: 20dc4f4f
Carrier: AT&T/T-Mobile
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do you have the application set to allow connectivity. the settings are in setting -> options -> security settings -> application permissions -> google maps. press menu ->Edit Permissions -> Connections set to allow. also are you on a bes with restrictive it policy?
__________________
BlackBerry 8310 (AT&T)
BlackBerry 8900 (love child of the BB Storm/Bold)
To find yourself, think for yourself Socrates 469 BC
Offline  
Old 02-06-2009, 10:32 PM   #8 (permalink)
Thumbs Must Hurt
 
sc93's Avatar
 
Join Date: Oct 2007
Location: Dickinson, TX
Model: 8900
PIN: N/A
Carrier: TMobile
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by seattleboi1982 View Post
do you have the application set to allow connectivity. the settings are in setting -> options -> security settings -> application permissions -> google maps. press menu ->Edit Permissions -> Connections set to allow. also are you on a bes with restrictive it policy?
Its working great but I took a look for you anyway.
The Connections is set to CUSTOM.

Not BES but BIS here.
Offline  
Old 02-07-2009, 12:15 AM   #9 (permalink)
Thumbs Must Hurt
 
seattleboi1982's Avatar
 
Join Date: Jun 2006
Location: Everett, WA
Model: 9000
OS: 4.6.x.xxx
PIN: 20dc4f4f
Carrier: AT&T/T-Mobile
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

glad you got it working.
__________________
BlackBerry 8310 (AT&T)
BlackBerry 8900 (love child of the BB Storm/Bold)
To find yourself, think for yourself Socrates 469 BC
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.