BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-08-2009, 10:08 PM   #1 (permalink)
Thumbs Must Hurt
 
Bluffheights90814's Avatar
 
Join Date: Nov 2006
Location: Long Beach, CA
Model: 8900
OS: 4.6.1.174
Carrier: T-Mobile
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't Upgrade to New OS

Please Login to Remove!

I am trying to upgrade to 4.6.1.152 from 4.6.1.114. I deleted the vendor file but when I open Desktop Manager (4.7.0.32), it doesn't find the new OS eventhought I deleted the earlier one from my computer.

Any thoughts on this?

Anyone else is having the same problem???
Offline  
Old 02-08-2009, 10:11 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by Bluffheights90814 View Post
I am trying to upgrade to 4.6.1.152 from 4.6.1.114. I deleted the vendor file but when I open Desktop Manager (4.7.0.32),
are you using loader.exe or desktop manager > app loader?
Offline  
Old 02-08-2009, 10:12 PM   #3 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,752
Post Thanks: 17
Thanked 6 Times in 6 Posts
Default

What BB do you have.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 02-08-2009, 10:14 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

1. Download the above OS file to the PC then install it to the PC by running (double clicking) the file you downloaded.
2. Go to c:\program files\common files\research in motion\apploader and delete the file named "vendor.xml."
3. Plug in BB and double click on "Loader.exe." It's located in the same place as the above vendor.xml file.
Offline  
Old 02-08-2009, 10:40 PM   #5 (permalink)
Thumbs Must Hurt
 
Bluffheights90814's Avatar
 
Join Date: Nov 2006
Location: Long Beach, CA
Model: 8900
OS: 4.6.1.174
Carrier: T-Mobile
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried that but got an error message. I have the 8900
Offline  
Old 02-08-2009, 10:57 PM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

What error message? Most error messages are computer problems and not device problems.
Offline  
Old 02-08-2009, 10:59 PM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

You're gonna have to help with detail if you want help.
Offline  
Old 02-08-2009, 10:59 PM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Also, because you used DM 4.7 you may have other vendor.xml files on the computer that are preventing the OS from loading now. Search your computer for the vendor.xml file and be sure and include hidden files/folders.
Offline  
Old 02-08-2009, 11:19 PM   #9 (permalink)
Thumbs Must Hurt
 
Bluffheights90814's Avatar
 
Join Date: Nov 2006
Location: Long Beach, CA
Model: 8900
OS: 4.6.1.174
Carrier: T-Mobile
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm using Windows 7 Beta so maybe that might be the problem although Destop Manager works well installing other programs for the 8900.

Going to install on another maching with Vista and hopefully that might do the trick!
Offline  
Old 02-08-2009, 11:20 PM   #10 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

ok. but you're not going to let us in on the error you're getting.
Offline  
Old 02-08-2009, 11:20 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
wobly's Avatar
 
Join Date: Jan 2007
Location: Colorado Springs, CO
Model: 8900
OS: 5.0.0.411
Carrier: T-Mobile
Posts: 235
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Use the instructions in the updated OS thread. Mainly, use the loader.exe file instead of DM 4.7. I have Win 7 as well and had no issues updating my BB.
__________________
Optimize Your Blackberry Thread
Offline  
Old 02-08-2009, 11:23 PM   #12 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by wobly View Post
Use the instructions in the updated OS thread. Mainly, use the loader.exe file instead of DM 4.7. I have Win 7 as well and had no issues updating my BB.
I posted those instructions in this thread already.
Offline  
Old 02-09-2009, 12:07 AM   #13 (permalink)
Thumbs Must Hurt
 
Bluffheights90814's Avatar
 
Join Date: Nov 2006
Location: Long Beach, CA
Model: 8900
OS: 4.6.1.174
Carrier: T-Mobile
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get an error message of "A fatal error has occurred while updating your device's software. Please try again"

Now I get a red blinking LED. Will try to load my original OS of .114 with destop manager...
Offline  
Old 02-09-2009, 12:25 AM   #14 (permalink)
New Member
 
Join Date: Feb 2009
Location: Nor Cal
Model: 8900
OS: 4.6.1.152
PIN: 24a9dcbb
Carrier: TMO
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i used crackmem to upload my 8900 from .114 to .133 and then .152 and had no issues...
__________________
Reebok/Rockport/Greg Norman
District Manager
(hit me up for discounts)
Nor Cal
24A9DCBB
Offline  
Old 02-09-2009, 03:47 PM   #15 (permalink)
Thumbs Must Hurt
 
Bluffheights90814's Avatar
 
Join Date: Nov 2006
Location: Long Beach, CA
Model: 8900
OS: 4.6.1.174
Carrier: T-Mobile
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After I was on the phone with RIM tech support (referred from T-Mobile) for about 2 hours, my 8900 is up and running with the current T-Mobile .114 OS!
Offline  
Old 02-09-2009, 03:50 PM   #16 (permalink)
Thumbs Must Hurt
 
Bluffheights90814's Avatar
 
Join Date: Nov 2006
Location: Long Beach, CA
Model: 8900
OS: 4.6.1.174
Carrier: T-Mobile
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After I was on the phone with RIM tech support (referred from T-Mobile) for about 2 hours, my 8900 is up and running with the current T-Mobile .114 OS!

I don't know if I am going to attempt a reload with either the .133 or the .154 with the crackman program. After all that hassle and up until 2:00 AM reloading my phone, I am hesitant to do so!

I did not have this problem with upgrading my 8100 and 8320. Always was successful with the upgrades.

Is the upgrading procedure that much different with the 8900? Anyone else out there having the same problem I had?
Offline  
Old 02-09-2009, 04:17 PM   #17 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by Bluffheights90814 View Post
Is the upgrading procedure that much different with the 8900? Anyone else out there having the same problem I had?
Nope, its really all the same procedure.

What did RIM tech support have you do differently?
Offline  
Old 02-09-2009, 04:58 PM   #18 (permalink)
Thumbs Must Hurt
 
Bluffheights90814's Avatar
 
Join Date: Nov 2006
Location: Long Beach, CA
Model: 8900
OS: 4.6.1.174
Carrier: T-Mobile
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

First used the web updater to load the basic OS eventhough my USB pin could not be detected.

BlackBerry - Update your Device Software

After that was done, there was not more deadly red LED flashing and then used Device Manager that was installed on my computer to load in the current T-Mobile OS (also installed on computer). Did my restore and I was up and running.

Very nice tech from Phillipines! Used webex so he could see what I was seeing on my computer and guided me every step of the way.

RIM webupdater (from their website) is a lifesaver if you computer does not recognize your phone's USB PIN. Web updater will see is as unknown and go ahead and install the basics for your phone so Device Manager will recognize your USB and you can take it from there.

I may try if I can find a manual for the mcp program that I downloaded....
Offline  
Old 02-16-2009, 04:58 AM   #19 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8800
PIN: N/A
Carrier: At&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Bluffheights90814 View Post
First used the web updater to load the basic OS eventhough my USB pin could not be detected.

BlackBerry - Update your Device Software

After that was done, there was not more deadly red LED flashing and then used Device Manager that was installed on my computer to load in the current T-Mobile OS (also installed on computer). Did my restore and I was up and running.

Very nice tech from Phillipines! Used webex so he could see what I was seeing on my computer and guided me every step of the way.

RIM webupdater (from their website) is a lifesaver if you computer does not recognize your phone's USB PIN. Web updater will see is as unknown and go ahead and install the basics for your phone so Device Manager will recognize your USB and you can take it from there.

I may try if I can find a manual for the mcp program that I downloaded....
Trying to upgrade os for 8900, ( current os 1.4.6.49)

I have a problem in that at&t is my carrier, and I purchaed the 8900 unlocked from ebay, with no disc to install desktop manager...and when I go through rim and put my pin ( which reflects at&t) it does not provide and option tfor 8900 as at&t does not carry at the moment.

any advise
Offline  
Old 02-16-2009, 10:26 AM   #20 (permalink)
Talking BlackBerry Encyclopedia
 
rifleman's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 9780
OS: 6.0.0.283
Carrier: T-Mobile
Posts: 210
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Bluffheights90814 View Post
I get an error message of "A fatal error has occurred while updating your device's software. Please try again"

Now I get a red blinking LED. Will try to load my original OS of .114 with destop manager...
Was it backing up the device prior to uploading the software? At what point does it fail?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.