BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-11-2009, 08:04 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Model: 8100
Carrier: t-mobile
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Headphone jack not being recognized

Please Login to Remove!

Just got my 8900 today.

I've just gotten around to testing the mp3 player and plugged in my iPod earbuds (actually iPhone earbuds with Mic; worked great on my Curve 8320).

The player doesn't recognize that headphones have been inserted if the plug is fully seated. If I nudge it back out a slight bit, the icon changes to the headphone icon and I can hear sound through the earbuds, otherwise it comes out of the speakerphone speaker.

When I use the OEM headset, I don't have this problem at all.

Anyone else had this issue? Is it with the Apple earbuds specifically?

Last edited by bryanus : 02-12-2009 at 08:03 PM.
Offline  
Old 02-19-2009, 07:48 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Model: 8100
Carrier: t-mobile
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone tried Ipod earphones in their 8900?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.