BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-11-2009, 07:10 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Model: 8100
Carrier: t-mobile
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Browser cuts off images

Please Login to Remove!

On my old Curve 8320, I had no problems seeing the full width of the images on this site. (need to view it on your BB)

Now, with my 8900, it's cutting off the right half of the image, as well as cutting off some of the thumbnail images below it.

Can anyone offer any insight as to what changed in the new 8900 browser that might be cutting off the images like that?

If anyone has a Storm or Bold, I'd be interested in hearing if it cuts off on those, too.

TIA!

Last edited by bryanus : 02-11-2009 at 07:17 PM.
Offline  
Old 02-12-2009, 12:30 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Model: 8100
Carrier: t-mobile
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bueller?
Offline  
Old 02-12-2009, 11:53 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Model: 8100
Carrier: t-mobile
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok, i think I answered my own question.

The 8900 browser defaults to "Page view", and it cuts off the images on the link I posted above. But in "column view" (like the 8320 browser), it shows it fine.

Still a little weird to me as I don't know why there would be a difference, but I'll assume it's some sort of rendering bug in Page View mode...for now.
Offline  
Old 02-12-2009, 02:30 PM   #4 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same here

Quote:
Originally Posted by bryanus View Post
On my old Curve 8320, I had no problems seeing the full width of the images on... (need to view it on your BB)

Now, with my 8900, it's cutting off the right half of the image, as well as cutting off some of the thumbnail images below it.

Can anyone offer any insight as to what changed in the new 8900 browser that might be cutting off the images like that?

If anyone has a Storm or Bold, I'd be interested in hearing if it cuts off on those, too.

TIA!

There are quite a number of sites where this happens and (seemingly) no way to get to the right half of the websites
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.