BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-12-2009, 10:56 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2008
Location: ewa beach,hi
Model: 8900
OS: 4.6.133
PIN: i honestly dont know
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default update

Please Login to Remove!

i have the new bb curve 8900.....im going to do the update but shoud i wipe the device first or just do it normally???
Offline  
Old 02-12-2009, 11:10 PM   #2 (permalink)
BBF Moderator
 
rachamphetamine's Avatar
 
Join Date: Mar 2008
Model: --
PIN: E SOL
Carrier: VZW
Posts: 3,117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you looking to update the OS? There's no need to wipe the device beforehand.
Offline  
Old 02-12-2009, 11:27 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2008
Location: ewa beach,hi
Model: 8900
OS: 4.6.133
PIN: i honestly dont know
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well i do know that but its a new device to me......if i wipe would it be faster??
Offline  
Old 02-12-2009, 11:37 PM   #4 (permalink)
BlackBerry Extraordinaire
 
raja_3012's Avatar
 
Join Date: May 2008
Location: Irving, TX
Model: iPhn4
OS: iOS 4.3.2
Carrier: AT&T
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Whenever you load a newer OS, DM would by default wipe the handheld and then load the newer OS.
__________________
Regards|Raja
BlackBerry FAQ

Nokia 2100 > Nokia 6100 > Samsung t319 > Nokia 5300 > Blackberry 8320 > Blackberry 8900 > iPhone 3GS > iPhone 4
Offline  
Old 02-12-2009, 11:50 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2008
Location: ewa beach,hi
Model: 8900
OS: 4.6.133
PIN: i honestly dont know
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok thanks...well i just did the update
Offline  
Old 02-13-2009, 12:57 AM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Application Loader does it all. No need for wipes.
Offline  
Old 02-13-2009, 06:25 AM   #7 (permalink)
New Member
 
Join Date: Sep 2006
Location: ATL
Model: 8900
OS: 4.6.1.168
Carrier: T-Mo
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, for some reason my 8900 will not accept the update...followed the instructions as listed here on BBforums but the apploader says no updates are necessary. I know that I have an earlier OS on my phone though.

Any help is appreciated!
Offline  
Old 02-13-2009, 05:34 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2008
Location: ewa beach,hi
Model: 8900
OS: 4.6.133
PIN: i honestly dont know
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did you delete the vendor.alx file?????
Offline  
Old 02-13-2009, 05:49 PM   #9 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: t-mobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I updated my 8900 and i didnt delete the vendor.alx file but all seems ok was i suppose too??
it says it has done the update and it shows up as being updated on the phone
Offline  
Old 02-13-2009, 07:31 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2008
Location: ewa beach,hi
Model: 8900
OS: 4.6.133
PIN: i honestly dont know
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

does you uma wifi still work???
i guessing the reason for delete that vendor.alx file is that it might not allow your UMA to work.....

that what i heard last but im still a newbie on this so hopefully on expert reads this thread and a more better answer..

MODS: what is the purpose of deleting the vendor.alx file????
Offline  
Old 02-13-2009, 07:38 PM   #11 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

You're misinformed.

Deleting the vendor.xml only allows the OS to be loaded to the device. It's an on/off switch for whether the OS will load to another carrier's brand of the same device. It has nothing to do with what is actually loaded or how it's loaded.
Offline  
Old 02-13-2009, 08:40 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2008
Location: ewa beach,hi
Model: 8900
OS: 4.6.133
PIN: i honestly dont know
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i knew i was typing it wrong (alx/xml) but you guys knew what i meant..... as for the Uma thing i guess i misread it somewhere.

al least i know the real purpose of deleting the vendor.xml file.....thanks

PS: so how did LOULOU1970 load his/hers without deleting the file???
Offline  
Old 02-13-2009, 09:51 PM   #13 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

You don't have to delete the file:

A. If the OS you are loading is from your carrier (and matches the branding on the device it's being loaded to.)

or

B. If the vendor.xml file doesn't actually contain any data (this is the case with many of the OS that are being leaked to the internet.) You can look at the file size. If it's 1kb then it doesn't contain any data.

Again, it does NOTHING to the device. I always just delete it as a matter of habit no matter where I got the OS. The vendor.xml will be installed during installation of any OS (though it may be empty) or with any installation of Desktop Manager.
Offline  
Old 02-13-2009, 11:33 PM   #14 (permalink)
New Member
 
Join Date: Sep 2006
Location: ATL
Model: 8900
OS: 4.6.1.168
Carrier: T-Mo
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by flipnfreak View Post
did you delete the vendor.alx file?????
Yes I have been deleting the Vendor file, with no success unfortunately. Any ideas?

Thx
Offline  
Old 02-13-2009, 11:39 PM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2008
Location: ewa beach,hi
Model: 8900
OS: 4.6.133
PIN: i honestly dont know
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

uninstall the desktop manager and the update. then install it again and follow the instructions for the update. This happen to me a few times and everytime i uninstalled/install everything again, the update works right after. hopefully that works.
Offline  
Old 02-14-2009, 09:49 AM   #16 (permalink)
Talking BlackBerry Encyclopedia
 
wobly's Avatar
 
Join Date: Jan 2007
Location: Colorado Springs, CO
Model: 8900
OS: 5.0.0.411
Carrier: T-Mobile
Posts: 235
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by themostversatile View Post
Yes I have been deleting the Vendor file, with no success unfortunately. Any ideas?

Thx
Use the loader.exe method that is listed in the instructions for the OS updates at the top of each model's thread.
__________________
Optimize Your Blackberry Thread
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.