BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-13-2009, 12:34 AM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Location: Jakarta
Model: 8900
PIN: N/A
Carrier: Telkomsel
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Javelin Ringtones

Please Login to Remove!

I just changed my Bold to Javelin 8900....found a bit problem that the ringtones sounded very low especially when its in my pocket, couldn't hear any notification came in
My software version is 4.6.1.114 (platform 4.2.0.76)....anything wrong with this version?
What's best version to solve this matter then??
Offline  
Old 02-13-2009, 02:07 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2006
Location: London
Model: 8900
OS: 4.6.1.168
Carrier: Vodafone
Posts: 302
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by vinno View Post
I just changed my Bold to Javelin 8900....found a bit problem that the ringtones sounded very low especially when its in my pocket, couldn't hear any notification came in
My software version is 4.6.1.114 (platform 4.2.0.76)....anything wrong with this version?
What's best version to solve this matter then??
This issue is discussed in several threads here. Later builds fixed the low volume by stepping up all the levels, with the result that the lowest level disappeared. This is OK for me but does not suit everyone.

Although the issue was not fixed in .152, I'm sure we'll soon be hearing feedback on later builds.
Offline  
Old 02-13-2009, 02:17 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: Tmobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had.114. I upgraded to .133 and it seemed to solve the problem.
Offline  
Old 02-13-2009, 06:27 AM   #4 (permalink)
New Member
 
Join Date: Feb 2009
Location: Jakarta
Model: 8900
PIN: N/A
Carrier: Telkomsel
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

any idea how can I get the 133 version? I'd like to try...hopefully can work at my Jave too, otherwise...I've no choice, must go back to Bold
Offline  
Old 02-13-2009, 06:36 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: Tmobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by vinno View Post
any idea how can I get the 133 version? I'd like to try...hopefully can work at my Jave too, otherwise...I've no choice, must go back to Bold
You can go from the main 8900 page. Its the 1st thread, or you can try and see if this link takes you there.

http://www.blackberryforums.com/gene...ilanguage.html
Offline  
Old 02-18-2009, 12:57 AM   #6 (permalink)
New Member
 
Join Date: Feb 2009
Location: Jakarta
Model: 8900
PIN: N/A
Carrier: Telkomsel
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Finally I've got the 152 version installed and its solved my problem....thank you, now the ringtones sounds loud....what surprised me is the battery life is more longer than before
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.