BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-16-2009, 11:03 AM   #21 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8900
OS: 5.0.0.411
Carrier: Orange UK
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Funny, how?
Offline  
Old 02-16-2009, 11:48 AM   #22 (permalink)
CrackBerry Addict
 
coldconfession13's Avatar
 
Join Date: Apr 2007
Location: san antonio,tx
Model: 9550
OS: 5.0.0.230
PIN: 30fd8208
Carrier: Verizon
Posts: 904
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

signal strength wasn't as strong as previous builds.
__________________
http://www.horizonwirelessonline.com
Unlock codes, Parts, Repair just tell them Albert sent ya

http://www.blackberryfaq.com
Offline  
Old 02-16-2009, 04:22 PM   #23 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Model: 8900
OS: 4.6.1.144
Carrier: ETISALAT
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

youtube in snot working with me :(
Offline  
Old 02-16-2009, 04:27 PM   #24 (permalink)
New Member
 
Join Date: Feb 2009
Location: Seattle WA
Model: 8900
PIN: N/A
Carrier: T-Moible
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sa7eer View Post
youtube in snot working with me :(
Settings>advance option>TCP/IP>APN Settings changed to wap.voicestream.com
Offline  
Old 02-16-2009, 04:51 PM   #25 (permalink)
Knows Where the Search Button Is
 
nolti27's Avatar
 
Join Date: Jan 2009
Location: Ottawa, Ontario
Model: 9780
OS: 6.0.0.285
Carrier: Rogers
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ilnb425 View Post
Settings>advance option>TCP/IP>APN Settings changed to wap.voicestream.com
Just tested and this works for me
Offline  
Old 02-16-2009, 06:36 PM   #26 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Model: 8900
Carrier: TMO
Posts: 186
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nolti27 View Post
Just tested and this works for me
works when i'm on EDGE, but when connected to WiFi/UMA, I get the error still... any ideas?
Offline  
Old 02-17-2009, 09:01 PM   #27 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2009
Location: Edmonton
Model: 9800
OS: 6.0.0.246
PIN: N/A
Carrier: ROGERS
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This OS build is amazing, my berry has been on for 12 hours now, half hour of talk time, 10 text messages, a few bberry messages and 30 emails and im only down to 85%.
Offline  
Old 02-17-2009, 11:05 PM   #28 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2006
Location: Hawaii
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 417
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone else wanna comment on changes u have seen with this build?

good or bad

does this fix the UMA handoff issue?
__________________
Current Device
Blackberry 8900 Javelin
Previous Devices
Blackberry 8300 Curve (2 Faithful Years)
Blackberry 8100 Pearl (My 1st Love)
Offline  
Old 02-18-2009, 02:35 AM   #29 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So I just got my 8900 and the OS it came with is .101--so now I'm downloading and gonna be upgrading later on.
Offline  
Old 02-18-2009, 02:57 AM   #30 (permalink)
New Member
 
Bear Killer's Avatar
 
Join Date: Jan 2007
Location: Baltimore
Model: 8900
OS: 4.6.1.133
Carrier: US T-Mobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

mostly everything seems to be working great with my upgrade. medium difference in battery life. maybe it's just me but when i'm firing off texts and emails to multiple people back and forth it'll lag for up to 10 seconds when i send one. if i pull the battery it knocks it off. but it'll come back after a day or so. any ideas?
__________________
Curve 8900 T-Mobile
Curve 8320 T-Mobile Retired
Pearl 8100 T-Mobile Retired
Beast 8700 T-Mobile Retired
Offline  
Old 02-18-2009, 10:30 AM   #31 (permalink)
Thumbs Must Hurt
 
ChefJon's Avatar
 
Join Date: Oct 2004
Location: dmarc
Model: 8310
OS: 4.5.0.55
Carrier: ATT
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does the multilanguage version BlackBerry Handheld Software v4.6.1.241 (Multilanguage) include U.S. English or just British English?
Offline  
Old 02-18-2009, 11:34 AM   #32 (permalink)
Thumbs Must Hurt
 
DeoreDX's Avatar
 
Join Date: Jan 2008
Location: Alabamastan
Model: 8320
PIN: N/A
Carrier: T-Mo
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is Ringtone Volume different then .133? .133 is WAY too lound. Not really much difference between low and loud. The speaker distorts on low! Surely there is a medium between .114 and .133.
Offline  
Old 02-18-2009, 12:46 PM   #33 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: 8900
Carrier: AT&T
Posts: 99
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default How is it working

Can anyone give feedback as to how this OS is compared to the previous version?
Offline  
Old 02-18-2009, 02:37 PM   #34 (permalink)
Talking BlackBerry Encyclopedia
 
jubrand's Avatar
 
Join Date: Oct 2004
Location: Chicago, IL
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 352
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DeoreDX View Post
Is Ringtone Volume different then .133? .133 is WAY too lound. Not really much difference between low and loud. The speaker distorts on low! Surely there is a medium between .114 and .133.
No kidding! I never understand how this is something that seems to get changed fairly regularly in these new builds.
Offline  
Old 02-18-2009, 08:59 PM   #35 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ChefJon View Post
Does the multilanguage version BlackBerry Handheld Software v4.6.1.241 (Multilanguage) include U.S. English or just British English?
It's just "English UK" though...
Offline  
Old 02-18-2009, 10:38 PM   #36 (permalink)
New Member
 
Join Date: Mar 2007
Location: south florida
Model: 8900
Carrier: T-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default error message

loaded software was running good did a battery pull got the following:
uncaught exception:java.lang.nullpointerexcception can anybody help? what is this what to do!
Offline  
Old 02-19-2009, 01:06 AM   #37 (permalink)
Knows Where the Search Button Is
 
recondo's Avatar
 
Join Date: Dec 2008
Location: Los Angeles
Model: 9530
OS: 4.7.0.151
PIN: N/A
Carrier: TMobile
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile .152 Upgrade info

Hey all,

Downloaded and installed .152 last night and what a difference in battery life.

Prior to this upgrade I was on TMO .114, battery would only last 16-18 hours before needed a recharge.

I completed the install at about 10pm last night and was at 100% battery life...
Surfed web via wifi for about 2 hours; batt life at 90%...went to sleep
Today I surfed for about another hour in the morning.
Sent and Read about 30-40 text messages
Sent and Read about 30 emails
Used GPS with Blackberry Maps for about 1.5 hours during lunch
Surfed for another 1 hour
Used camera and video for office party (30 mins)
Viewed pictures (30min) and sent 8 pics via bluetooth
Throughout the day, probably made about 15 calls with average length of 10 mins.

Got home today and my battery is at 50%! AMAZING.

However I did notice that during two calls, it would just end the call and a text message would appear, don't know if the text caused my call to abend.

If battery life is a concern, the upgrade to .152 is well worth it.

Regards,
Offline  
Old 02-19-2009, 09:47 AM   #38 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is it just me or when you type "myver" and this OS displays the wrong version?
My myver lists 8900/4.6.0.43... Anyone else experiencing the same?
Offline  
Old 02-19-2009, 10:54 AM   #39 (permalink)
Thumbs Must Hurt
 
DeoreDX's Avatar
 
Join Date: Jan 2008
Location: Alabamastan
Model: 8320
PIN: N/A
Carrier: T-Mo
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No comments on .133 to .152 with respect to ringtone volume?
Offline  
Old 02-19-2009, 11:36 AM   #40 (permalink)
Talking BlackBerry Encyclopedia
 
jubrand's Avatar
 
Join Date: Oct 2004
Location: Chicago, IL
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 352
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DeoreDX View Post
No comments on .133 to .152 with respect to ringtone volume?
Still too loud. Doesn't seem to have changed since the last one.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.