BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8900 Series Discussion - Javelin (http://www.blackberryforums.com/general-8900-series-discussion-javelin/)
-   -   Is it me or... (http://www.blackberryforums.com/general-8900-series-discussion-javelin/176405-me.html)

oglock 02-15-2009 03:33 PM

Is it me or...
 
is it me or is it the phone....

when you go into a folder for example applications... when scrolling betweeen the icons it seems very slow and laggy? yet when i go to the home screen the phone seems fine?

jsconyers 02-15-2009 03:38 PM

Do you have anything running in the background? Is it like that after a battery pull?

oglock 02-15-2009 03:40 PM

yep... done a battery pull and nothing running in the background. i have a 8gb memory card with like 2gb free left. could that be the reason for the phone to slow down?

jsconyers 02-15-2009 03:49 PM

I don't think that would cause any problems. Remove the card and test.

oglock 02-15-2009 03:57 PM

jus done another battery pull seems to running smoother... what causes the phone to slow down?

for example i got a password on my keylock. when i press the button to input my security code it goes really really slow... how to know what running in the background and how do i close it down properly?

Thanks

jsconyers 02-15-2009 04:30 PM

Press the Alt and escape keys simultaneously, that will tell you what's running in the background. To close things properly, press the meny key and select close/exit. It you press the red end call key, the application will still run, just be pushed to the background.

ilnb425 02-16-2009 11:04 AM

Quote:

Originally Posted by jsconyers (Post 1286583)
Press the Alt and escape keys simultaneously, that will tell you what's running in the background. To close things properly, press the meny key and select close/exit. It you press the red end call key, the application will still run, just be pushed to the background.

Sorry for the ignorant question but what is the "escape keys?"

jsconyers 02-16-2009 11:07 AM

Welcome to the forums.

It is the key to the right of the trackball, the "back" key if you will.

bofeity 02-16-2009 11:16 AM

Quote:

Originally Posted by oglock (Post 1286507)
is it me or is it the phone....

when you go into a folder for example applications... when scrolling betweeen the icons it seems very slow and laggy? yet when i go to the home screen the phone seems fine?

I am glad you posted this! Finally someone that has noticed the EXACT same thing as me. I have seen 7 8900's that all do this same thing. And it does go like this, if you reboot or do a wipe, it clears up.. but than after whatever reason, it lags ONLY in the folders... It is weird... I think it is an OS issue. I happened to me with both .114 and .152. Also, I think it seems to be fixed by the removal of any app via the app loader/DM. That seems wierd, but after I do that, it works. Like after I remove help or tasks, etc. Very strange. But I am glad I wasn't the only one to notice this.

ilnb425 02-16-2009 11:17 AM

Quote:

Originally Posted by jsconyers (Post 1287360)
Welcome to the forums.

It is the key to the right of the trackball, the "back" key if you will.

I see, but every time I do that I see the same programs, I close them tried it again and the same one pop up.

Also I upgraded to the new OS (The one that is sticky) now when I push the lock button (Top left hand corner) it takes a tad bit slower to lock.

Any reason for this? It nothing major just a rather annoyance I noticed.

jsconyers 02-16-2009 11:21 AM

You will always have BBMessager, Home Screen, Browser, Call Log, and Messages showing. They are the default ones. If you have any others, they can be closed.

bofeity 02-16-2009 11:58 AM

Quote:

Originally Posted by oglock (Post 1286507)
is it me or is it the phone....

when you go into a folder for example applications... when scrolling betweeen the icons it seems very slow and laggy? yet when i go to the home screen the phone seems fine?

Grr.. it was fine and now after I installed the google mobile app, it is sluggish again... wtf? Can't seem to figure out why this occurs....

oglock 02-16-2009 07:31 PM

i think opera mini slows me down.. when i do a battery pull the phone seems fine... when i run opera mini and CLOSE IT DOWN properly.... the phone still stays sluggish :S

any ideas?

iLawCDN 02-16-2009 10:11 PM

What OS version are you running?

psyclone 07-31-2009 02:13 PM

Wirelessly posted

I've had the same problem since I got my phone - no extra apps installed or anything running in the background. A battery pull works, but then shortly after the folders are laggy again. So I'm guessing its most probably an OS issue.


All times are GMT -5. The time now is 10:35 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.