BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-15-2009, 06:44 PM   #1 (permalink)
Knows Where the Search Button Is
 
scubadave's Avatar
 
Join Date: Jul 2007
Location: Pesacola
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Is it just me?

Please Login to Remove!

My 8900 seems to have a real bad shutter lag on the camera. Anyone else?
Offline  
Old 02-15-2009, 07:10 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Location: SoCal
Model: 9700
OS: 5.0.0.423
PIN: N/A
Carrier: T-Mobile USA
Posts: 185
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you're using the trackball, it has to focus then take the pic. Use the right convienince key, half depress for focus, then full depress to take the picture and the lag is much better.

convenience buttons
__________________
Personal: T-Mobile USA Bold 9700 | 5.0.0.423
Work: ATT Wireless Bold 9000 | 4.6.0.304
Past: 8900, 8830, 8700c, 7100t, 7520, 7230, 7750, 6750

Last edited by e1000 : 02-15-2009 at 07:12 PM.
Offline  
Old 02-15-2009, 07:27 PM   #3 (permalink)
Knows Where the Search Button Is
 
scubadave's Avatar
 
Join Date: Jul 2007
Location: Pesacola
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sweet. Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.