BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-16-2009, 08:54 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem whenever I try to sync my calendar to Outlook calendar

Please Login to Remove!

I can't seem to get it to sync w/o issues. I have the USB cable plugged in and it seems to do fine with the contacts but whenever it gets to the part where it needs to sync the calendar it errors out. It reads the phone fine but when it gets to the Outlook calendar it will begin and error at at different points. What would be causing errors? Is there an appointment or something that is causing the confusion that I should be looking for??
Offline  
Old 02-16-2009, 09:42 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Bellevegas
Model: 8900
Carrier: Rogers
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What errors is it giving you?
Offline  
Old 02-16-2009, 10:14 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by StanMort View Post
What errors is it giving you?
When I first plug in the phone it says 'Mass storage mode' Yes or No. I have tried yes and I have tried leaving it as is and it seems to be about the same result.

The error I get is a little Intellisync window that says 'An unknown error has occurred' and sometimes it will do it 71 entries in or 138 entries in or sometimes it will occur right at the beginning but mostly within calendar entries.
Offline  
Old 02-16-2009, 11:46 PM   #4 (permalink)
RCA
Knows Where the Search Button Is
 
RCA's Avatar
 
Join Date: Jun 2006
Location: San Diego, Ca.
Model: 9850
Carrier: Sprint
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (T-Mobile 8900)

What version of download manager and outlook? I'm using 4.7 and outlook 2007 and have no problems. Have you tried clearing your calendar in outlook and re loading?
Offline  
Old 02-17-2009, 10:27 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Finally, I was able to fix the problem finally after more searching. Unplug the phone and then there's an option within DM under Synchronize->Synchronization->Reset Configuration and then close and re open DM. Plug the phone in and synchronize. If it gives a message just click ok and you're up and running. Just in case anyone else finds this thread searching for the same problem.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.