BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-20-2009, 08:07 AM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: 02
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile please help !! 8900

Please Login to Remove!

hi everyone here im new here bascily i just got the curve 8900 its less than a week old and my standby button is not working at all i press the mute/standby button and nothing happens at all anyone got the same problem or advice on what i can do to get the standby button to go into standby thanks in advance
Offline  
Old 02-20-2009, 09:07 AM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Welcome to the forums.

Are you holding the button in for a second?
Offline  
Old 02-20-2009, 09:58 AM   #3 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Wirelessly posted

Try a restart or battery pull?
Offline  
Old 02-20-2009, 09:32 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Virginia
Model: 8900
PIN: PM Me!
Carrier: Tmobile
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This morning when I was coming into work, everytime I hit the standby button, the John Mayer video would play! I ended up turning off the phone until I could go and break, and when I tried it again it worked. Has anybody else experienced this?
Offline  
Old 02-20-2009, 09:43 PM   #5 (permalink)
BlackBerry Extraordinaire
 
strike2tamu's Avatar
 
Join Date: Mar 2008
Location: Houston
Model: 8900
OS: 4.6.1
PIN: N/A
Carrier: T-Mobile
Posts: 2,046
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by greenrun05 View Post
This morning when I was coming into work, everytime I hit the standby button, the John Mayer video would play! I ended up turning off the phone until I could go and break, and when I tried it again it worked. Has anybody else experienced this?
I deleted the video....
__________________
Whoop!
www.twitter.com/strike2tamu
Offline  
Old 02-21-2009, 01:50 AM   #6 (permalink)
New Member
 
ekelley1985's Avatar
 
Join Date: Oct 2007
Location: Portland, OR
Model: 8900
OS: v4.6.x.xx
PIN: >Options >Status
Carrier: T-Mo
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you ever watch the video on your phone through the media player? If so you probably didnít properly close the app and mute button is reactivating the song as like a pause feature
__________________
http://freacon.com/
BB History = 8130, 8320, 8310, 9530, back to the 8310, now 8900!
Offline  
Old 02-21-2009, 10:51 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Virginia
Model: 8900
PIN: PM Me!
Carrier: Tmobile
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ekelley1985 View Post
Did you ever watch the video on your phone through the media player? If so you probably didnít properly close the app and mute button is reactivating the song as like a pause feature
That's weird I did play the video when I first got my phone, and I used the standby button plenty of times after that and nothing happened. And then the next day going into work the video started playing.

I tried it again, I played the video but didn't close it out and hit the standby button, and nothing happened. I guess it was a fluke.
Offline  
Old 02-22-2009, 11:06 PM   #8 (permalink)
Knows Where the Search Button Is
 
nicksys's Avatar
 
Join Date: Feb 2009
Location: Toronto, Ontario
Model: 8900
OS: 4.6.1.133
PIN: N/A
Carrier: Rogers
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just curious as to the os version you are running
__________________
5 latest devices; Razr V3, W810i, Curve 8310, iPhone 3G, Javelin 8900
Offline  
Old 02-24-2009, 07:32 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Virginia
Model: 8900
PIN: PM Me!
Carrier: Tmobile
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nicksys View Post
Just curious as to the os version you are running
.114
Offline  
Old 02-24-2009, 07:46 PM   #10 (permalink)
BlackBerry Extraordinaire
 
TXLady's Avatar
 
Join Date: Mar 2007
Location: San Antonio, TX
Model: 9650
Carrier: Sprint
Posts: 1,067
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I didn't even know there was a John Mayer video on my phone. Isn't he the guy that dates Jennifer Aniston?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.