BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-21-2009, 07:28 PM   #1 (permalink)
Knows Where the Search Button Is
 
NorthAurora's Avatar
 
Join Date: Feb 2009
Location: North Aurora, IL
Model: 8900
OS: 4.6.1.199
Carrier: T-Mobile
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Profiles disappeared

Please Login to Remove!

I installed the myGlobalTalk application today (www dot myglobaltalk dot com) for cheap international calls only to find out that it doesn't work yet with the 8900. So I uninstalled the app right from my phone and it caused my profiles to disappear. I know that because before the profiles were there, afterwards they were gone, absolutely nowhere to be found. Even the profiles icon on the home screen (upper left corner right under the battery indicator) is missing. Tmobile support said that they hadn't heard of this before, and that I need to wipe the phone and reinstall the BB software.

I had to do this before because of another problem (myFaves icons disappeared, sounds somewhat similar...). I am slowly getting tired of these reinstallations. Every time I need to go through enterprise activation again and make sure I move all my data back.

Has anybody else observed something like this happening on their phone?
Offline  
Old 02-22-2009, 02:22 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Damaged7's Avatar
 
Join Date: Dec 2008
Model: 9810
OS: 7.0
PIN: N/A
Carrier: Rogers
Posts: 316
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Yes. Sometimes after an app or theme install, my profile icon will dissapear. Sometimes even my browser and msn icons dissapear.

All I do is a battery pull and if that doesn't work ill change the theme and soft reset.

That usually works for me.
Offline  
Old 02-22-2009, 10:02 AM   #3 (permalink)
Knows Where the Search Button Is
 
NorthAurora's Avatar
 
Join Date: Feb 2009
Location: North Aurora, IL
Model: 8900
OS: 4.6.1.199
Carrier: T-Mobile
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Damaged7 View Post
Wirelessly posted

Yes. Sometimes after an app or theme install, my profile icon will dissapear. Sometimes even my browser and msn icons dissapear.

All I do is a battery pull and if that doesn't work ill change the theme and soft reset.

That usually works for me.
I had removed the battery before and waited 30 seconds, but to no avail. After reading your post I tried a soft reset, and that did the trick! No idea why the battery pull wouldn't help, but the soft reset does, but who cares, it's working now!

Thanks!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.