BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-25-2009, 09:16 AM   #1 (permalink)
EEB
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 8900
Carrier: T-Mobile
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My 8900 has lost its MIND!!!!!! (PLEASE HELP)

Please Login to Remove!

So I awake this moring to an unresponsive 8900. So I'm naturally like WTF?!?! so i assume that maybe the battery is dead (which it shouldnt be because I charged it last night before I went to sleep). I put it on the chrager let it sit for a bit and then it came on, but when in came on the screen read "Uncaught exception:net.rim.device.api.system.Unsupported Operation Exception" with a bubble under it that said OK so select ok and it brought me to another message that read "Uncaught exeception:java.lang. nullPointer Exception" the "OK" thing to selectt on this one does not clear of the message but I pressed the esc key and it goes away. On my home screem my messages icon, sms icon, and both of my email icons are missing. I have no idea whats going on if someone can help it would be greatly appreicated.
Offline  
Old 02-25-2009, 09:20 AM   #2 (permalink)
EEB
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 8900
Carrier: T-Mobile
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh and I tried a couple of battery pulls and now the phone is stuck on the t-moblie screen right before it starts up.
Offline  
Old 02-25-2009, 09:25 AM   #3 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

Have you installed any themes or 3rd party applications recently?
Offline  
Old 02-25-2009, 09:27 AM   #4 (permalink)
EEB
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 8900
Carrier: T-Mobile
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the last thing i installed was the tetris that was on crackberry but its be on there for at least a week or two
Offline  
Old 02-25-2009, 09:29 AM   #5 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

Hmm, of you turn off dial from homescreen, can you use the shortcut key (m) to get to messages?
Offline  
Old 02-25-2009, 09:31 AM   #6 (permalink)
EEB
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 8900
Carrier: T-Mobile
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Right now i cant do any thing the screen is stuck on the t-moblie screen right be for everything boots up.
Offline  
Old 02-25-2009, 09:33 AM   #7 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

How long has it been stuck there? Is it possible to get back to your homescreen? Another battery pull possibly?
Offline  
Old 02-25-2009, 09:37 AM   #8 (permalink)
No longer Registered.
 
Join Date: Jan 2007
Model: 8900
OS: 4.6.1.199
Carrier: None
Posts: 2,622
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i say do a back up, wipe with JL_CMder and reload the OS
Offline  
Old 02-25-2009, 09:40 AM   #9 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

I was thinking an OS reload as well. I don't think JL_Cmder is necessary at this point.
Offline  
Old 02-25-2009, 09:40 AM   #10 (permalink)
EEB
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 8900
Carrier: T-Mobile
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

about 30mins now, the battery pull worked my icons are still missing but the homesceen is back up now.
Offline  
Old 02-25-2009, 09:45 AM   #11 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

Can you do the shortcut to get to the messages, by pressing the m key.
Offline  
Old 02-25-2009, 09:48 AM   #12 (permalink)
EEB
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 8900
Carrier: T-Mobile
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, when i press m nothing happens
Offline  
Old 02-25-2009, 09:51 AM   #13 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

Interesting. I am not sure why that would have happened. I would try to reload your OS, and make a backup of your data if you don't have a recent one.

Follow these steps.
http://www.blackberryforums.com/gene...ilanguage.html
Offline  
Old 02-25-2009, 09:53 AM   #14 (permalink)
Knows Where the Search Button Is
 
limdavid's Avatar
 
Join Date: Jul 2008
Model: 9700
OS: 6.0.0.31
PIN: N/A
Carrier: indosat
Posts: 40
Post Thanks: 0
Thanked 4 Times in 2 Posts
Default

i was had this proble also, i delete all my messages.
and connect to dekstop manager.
banckup and restore-advanced, rewstore all my backup.
and back to normal
Offline  
Old 02-25-2009, 09:53 AM   #15 (permalink)
EEB
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 8900
Carrier: T-Mobile
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok thank you for your help, I will try it and see what happens.
Offline  
Old 02-25-2009, 10:53 AM   #16 (permalink)
EEB
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 8900
Carrier: T-Mobile
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

everything is ok now, thank you for the help
Offline  
Old 02-25-2009, 10:55 AM   #17 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

Good deal!
Offline  
Old 02-25-2009, 10:58 AM   #18 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: Fido
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Why would something like this happen?
Offline  
Old 02-25-2009, 12:00 PM   #19 (permalink)
CrackBerry Addict
 
slmoney's Avatar
 
Join Date: May 2006
Location: St Louis
Model: 8900
OS: 4.6.1.199
Carrier: TMobile
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same thing happen to me when I put a 3rd party theme on the 8900, happened to be one I designed.

How did I fix it? I loaded the default precision theme back to it, did a battery pull and it worked fine. I then switched to the theme I put on the device, and everything works the way it should.

The null pointer error usually means that the objects on the screen cannot point to the profile icon, which is usually blank when this error pops up.
Offline  
Old 02-25-2009, 12:09 PM   #20 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Location: Ottawa
Model: 8700
Carrier: Rogers
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Plazmic 4.7 beta themes

Quote:
Originally Posted by EEB View Post
So I awake this moring to an unresponsive 8900. So I'm naturally like WTF?!?! so i assume that maybe the battery is dead (which it shouldnt be because I charged it last night before I went to sleep). I put it on the chrager let it sit for a bit and then it came on, but when in came on the screen read "Uncaught exception:net.rim.device.api.system.Unsupported Operation Exception" with a bubble under it that said OK so select ok and it brought me to another message that read "Uncaught exeception:java.lang. nullPointer Exception" the "OK" thing to selectt on this one does not clear of the message but I pressed the esc key and it goes away. On my home screem my messages icon, sms icon, and both of my email icons are missing. I have no idea whats going on if someone can help it would be greatly appreicated.
If I reboot with a 3rd party theme designed using the beta Plazmic, I get stuck on the splash screen.

Here is what I do:
1. Suspend and Un-suspend a couple of times until, I can do step 2
2. Power off the bb
3. Turn the power on
4. Change theme to Precision stock theme
5. reset theme defaults
6. reboot

then I can set it the 3rd party theme, if I have to reboot, I set it Precision prior to the reboot.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.