BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-25-2009, 01:43 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2008
Location: ewa beach,hi
Model: 8900
OS: 4.6.133
PIN: i honestly dont know
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default need a little help

Please Login to Remove!

what do i have to change in the settings to play videos a little better????


i know that is has to do something with the apn thingy.....i just forgot.

i was looking for it here but to many threads to look through.......

what is it that i need to change>> excactly

thanks for anyone that can help me
Offline  
Old 02-25-2009, 01:47 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Location: SoCal
Model: 9700
OS: 5.0.0.423
PIN: N/A
Carrier: T-Mobile USA
Posts: 185
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

some have had positive results by changing thier apn

Settings>advance option>TCP/IP>APN Settings to wap.voicestream.com
__________________
Personal: T-Mobile USA Bold 9700 | 5.0.0.423
Work: ATT Wireless Bold 9000 | 4.6.0.304
Past: 8900, 8830, 8700c, 7100t, 7520, 7230, 7750, 6750
Offline  
Old 02-25-2009, 01:52 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2008
Location: ewa beach,hi
Model: 8900
OS: 4.6.133
PIN: i honestly dont know
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok thats what i remember.......but was that it???? i thought there was more like the password and stuff????
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.