BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-28-2009, 12:07 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Location: Los Angeles, CA
Model: 8900
OS: 4.6.1.206
PIN: N/A
Carrier: T-Mobile USA
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Possible Fix for WLM with OS Upgrade to .168???

Please Login to Remove!

I have downloaded OS today and installed and it seems that it's connecting a lot better than previous OS. Anyone see this improvement? I was about to go and purchase a third party application for it but if it is fixed then there is no need to purchase, at least for me.
Offline  
Old 02-28-2009, 03:57 PM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry Curve 8320)

I am using JiveTalk so I don't know about the connection issues with the WLM program. I will say that this OS has been stable for me.
Offline  
Old 03-02-2009, 01:35 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Location: Los Angeles, CA
Model: 8900
OS: 4.6.1.206
PIN: N/A
Carrier: T-Mobile USA
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jeremyckitching View Post
Wirelessly posted (BlackBerry Curve 8320)

I am using JiveTalk so I don't know about the connection issues with the WLM program. I will say that this OS has been stable for me.
at first it was connecting but after a while it did not so i use beejive and works like a charm.......
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.