BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-28-2009, 01:08 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Model: 8900
Carrier: TMobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with headset jack

Please Login to Remove!

Havent really found anyone experiencing the same issue, but as my luck would have it I could be the first. I plugged in my headset that came with the BB and made a phone call. The other person said I sounded like a chipmunk and they sounded extremely extremely deep voice (like someone collecting a ransom). I though it was the headset so I tried a couple other headphones and the same problem persists. Even the john mayer video sounds terrible when listening through headphones. Is the actual jack messed up? Any advice would be awesome. And im also 2 days outside the 14-day period and sent in my rebate...Please help
Offline  
Old 02-28-2009, 03:53 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Model: 8900
Carrier: tmo
Posts: 90
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

1st of all, TMO gives you 30 days to return a BB, 14 for any other phone. If the rep tells you different, tell her she's wrong. Its 30 days for BB's. I just called today (after 27 days) to setup a return.

2ndly, I also have strange issues with headphones and AUX input jacks. When I plug my 8900 into my stereo, you can hear a distorted noise and I have to stop the player and reseat the connector. Its also funky when I plug into my car's AUX audio jack. I had to try a few different cables before I got it right.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.