BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-02-2009, 02:09 PM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
OS: 4.6.1.114
PIN: 24AE89A8
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Desktop Manager Freezing up...

Please Login to Remove!

When I open the Desktop Manager and connect my device, it just stays at the "Checking for device application updates. Please wait..." (I've left it here for at least 10 minutes one time and nothing happens) and when I click cancel the program freezes. Sometimes after the initial connection, when the blackberry has the black screen with the computer to phone icons, it quickly goes back to the home screen.


I have restarted the DM - no luck
I have restarted the PC - no luck
I have uninstalled and reinstalled the DM - it works the first time but when I restart/reboot the PC. the same thing starts to happen again.
I have turned of Auto-Application Updates when I have reinstalled, and still it does not work.
I have disconected from the web and even even turned off my Firewall with no luck.

Curve 8900
Firm - v4.6.1.114
DM v4.7

I installed from the CD that came with the phone.
Offline  
Old 03-02-2009, 02:28 PM   #2 (permalink)
BlackBerry Extraordinaire
 
raja_3012's Avatar
 
Join Date: May 2008
Location: Irving, TX
Model: iPhn4
OS: iOS 4.3.2
Carrier: AT&T
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do not hit the cancel button when "Checking for device application updates. Please wait..." is on your computer screen. DM will hang on your face irrespective of the computer and it's operating system.

DM 4.7 although latest but it does not look to be very stable. Uninstall it and install the DM 4.6. Here is the link https://www.blackberry.com/Downloads...93E4F3BB068C22

BTW what is the operating system of your computer? I am guessing it is Vista.
__________________
Regards|Raja
BlackBerry FAQ

Nokia 2100 > Nokia 6100 > Samsung t319 > Nokia 5300 > Blackberry 8320 > Blackberry 8900 > iPhone 3GS > iPhone 4
Offline  
Old 03-03-2009, 08:58 PM   #3 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
OS: 4.6.1.114
PIN: 24AE89A8
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have tried everything.

I have uninstalled 4.7 and installed 4.6 - No good
I have installed 4.7 and 4.6 without the Media Manager - No good
I have turned of Auto-Application Updates when I have reinstalled on both 4.6 & 4.7- No good.
I have turned off the Internet & Firewall - No good.
I have done a Hard Reset - No Good

Now, this is what exactly happens. After loading 4.7 or 4.6, with or without the Media Manager, it works fine. I can reboot and it still works. The one thing that happens every time is that the problem starts to happen about 45 minutes after the DM is installed. I will install the DM and run it once and then try 45 minutes later - No Good.
I will install the DM and plug it in and backup the device on and off for 45 minutes without a problem. Then at about 45 minutes, it starts to happen again,

Running XP Media Center Edition 2002 SP 3
Curve 8900
Firm - v4.6.1.114

Any ideas anyone? This is really getting frustrating.

Last edited by Madeye Fergy : 03-03-2009 at 09:01 PM.
Offline  
Old 03-04-2009, 02:12 PM   #4 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
OS: 4.6.1.114
PIN: 24AE89A8
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

New development. The device is now doing a hard reset a few times a day. It has been doing it since I got it last week but it seems to be doing it more often now.
It is also frequently doing a hard reset when I watch a video on m.youtube.com. It will play the video for about 30 seconds and then the hard reset happens. It does not happen on all videos but about 1/3 of them.

I talked to a friend that works in the software department of RIM and all he could suggest was that I manually delete any folder/files on the PC. He suggested that a file might have gotten corrupted. I will try that when I get home tonight.
Offline  
Old 03-04-2009, 09:10 PM   #5 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,165
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

Maybe he was referring to a clean uninstall. Here's the instructions from RIM:

View Document

I would try that.

About the hard reset... do you mean it reboots itself? I think that happens when device memory is getting low -- I've had it happen a few times when watching videos or doing something that is memory intensive.

Check your file free and post back. options > status > file free
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!

Last edited by daphne : 03-04-2009 at 09:14 PM.
Offline  
Old 03-07-2009, 01:57 PM   #6 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: Rogers
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im having the same problems except for the 45 min thing. and i have run 4.7 and 4.6 and i am using vista. was on the phone with rogers for 3 hours yesterday morning and they decided to just switch the device for me which i had just gotten on thursday (first blackberry) but i doubt that will help.
Offline  
Old 03-07-2009, 06:24 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
delmarco's Avatar
 
Join Date: Jul 2005
Location: Greystone, NY
Model: 9790
OS: OS 7.1
Carrier: T-Mobile
Posts: 403
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

Yeah...I had the problem as well. Until I realized it was just taking a realling long long time to get done. Mines took a little over an hour to get everything done.

I also had to turn off any other applications (Especially anything having to do with iTunes or any Mediaprograms) running as well.

Go get a beer and watch some TV and then go back and see if its done.

That's what worked for me.

I now think it is the Media/Roxio component that makes the Desktop Manager lag. Actually I'm pretty certain that is what it is.
__________________
9790 Bold
Everything I had before was practice!
9790 9700 8900 8320 8700 7290 7280 7230 6230 all R.I.P!

Last edited by delmarco : 03-07-2009 at 06:26 PM.
Offline  
Old 03-08-2009, 10:13 AM   #8 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: Rogers
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had nothing on my bb though like it was brand new so it shouldnt take that long
Offline  
Old 03-09-2009, 09:29 PM   #9 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
OS: 4.6.1.114
PIN: 24AE89A8
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

OK, this might help. Like I said, I talked to my friend that works at RIM in thier software dept. and I did a clean install. The link above on where the clean install is gives a more detailed method of how I did it.
I did everything the link says except messing with the computer's registry. I deleted all the files and reinstalled 4.7 without the Media/Roxio (that is junk). It has been working for 5 days now. Hope this works for you too.
Offline  
Old 03-09-2009, 10:52 PM   #10 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: Rogers
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok thanks will try it out once i get the new phone
Offline  
Old 03-09-2009, 11:17 PM   #11 (permalink)
CrackBerry Addict
 
eric0668's Avatar
 
Join Date: Feb 2006
Location: Maryland
Model: 8705g
Carrier: T-Mobile
Posts: 514
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Just got the new 8900 today

It locked up when installing it for about 10 minutes, then for some reason I decided to put on the BB software 4.6 (I didn't need to, did I) but it downloaded fine, then it couldnt' find the file of the downloaded 4.6 and wouldn't install that until I did a few reinstalls

So bottom line, if I have it on, leave it???
Should I uninstall and install 4.6 Desktop Manager

Thanks Very Much
__________________
NLU Products
Manufacturer of:
BodyGuardz (www.bodyguardz.com)
ScreenGuardz (www.screenguardz.com)
TatSkinz (www.tatskinz.com)
Offline  
Old 07-20-2009, 05:48 AM   #12 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8820
PIN: N/A
Carrier: CMCC
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Madeye Fergy View Post
When I open the Desktop Manager and connect my device, it just stays at the "Checking for device application updates. Please wait..." (I've left it here for at least 10 minutes one time and nothing happens) and when I click cancel the program freezes. Sometimes after the initial connection, when the blackberry has the black screen with the computer to phone icons, it quickly goes back to the home screen.


I have restarted the DM - no luck
I have restarted the PC - no luck
I have uninstalled and reinstalled the DM - it works the first time but when I restart/reboot the PC. the same thing starts to happen again.
I have turned of Auto-Application Updates when I have reinstalled, and still it does not work.
I have disconected from the web and even even turned off my Firewall with no luck.

Curve 8900
Firm - v4.6.1.114
DM v4.7

I installed from the CD that came with the phone.
hey,guy!

I had the same problem,but now resolved it .

The dm wth my machine rework!

check your installed software list if the BBWeather occured!

I found most of the BBS ,& learned that ,just removed the BBweather via winloader.

NOW,it work!
good luck,my friend!

Last edited by TERRY-XHE : 07-20-2009 at 05:54 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.