BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-03-2009, 10:57 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Chandler AZ
Model: 8900
OS: 4.6.1.250
Carrier: T-Mobile
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Media only somewhat recognized...

Please Login to Remove!

I just started tossing some podcasts on my phone and noticed it only kind of recognizes them. At first everything was fine but then things changed. If I go into media-music-all songs I see the first three I downloaded but not all the rest. I need to go into media-menu-explore and look for the rest from there. They are all there and play fine it is just when I do not go into 'explore' they do not show up. The only correlation I have noticed is that the three that show up in my song list are less than 20 MB where all the other ones are 20 MB or larger. Does the OS not like MP3's larger than 19 MB? I am running .168 currently but it happened on .152 as well. I tossed in some pics to in order to help me explain a little better.

'All Songs"



'Explore"





I have tried to manually refresh the media card as well but can't find an option for that if there is one. I also moved the podcasts into the other folders and that did not help either. If any one has any ideas that would be great. Thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.