BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-06-2009, 09:59 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2009
Location: Northern Minnesota
Model: 9900
Carrier: T-Mobile
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems Sending emails w/ attachments

Please Login to Remove!

So...I'm trying to send emails w/ picture attachments. They are not sending...sitting there forever - I can see right away data getting sent/received but after 5 seconds nothing. I'm on UMA and the file size is only 490.1 KB

any ideas?
Offline  
Old 03-06-2009, 10:05 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2009
Location: Northern Minnesota
Model: 9900
Carrier: T-Mobile
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so after waiting 10+ minutes the email finally sent. Why on earth does it take this long?
Offline  
Old 03-06-2009, 10:29 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2009
Location: Northern Minnesota
Model: 9900
Carrier: T-Mobile
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So now about a half hour later - I go to the messages I sent that FINALLY went through - and forwarded them - and they went through right away. So then I open up a new email and send attachment and it sends right away.

can someone else send email with attachment and see what happens???
Offline  
Old 03-06-2009, 02:55 PM   #4 (permalink)
BlackBerry Extraordinaire
 
TheBigNewt's Avatar
 
Join Date: Oct 2006
Location: Prescott, AZ
Model: 8900
OS: 5.0.0.411
Carrier: Tmobile
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sends right away. Remember this: if you could send email pix and mms pix fine and all of a sudden you have a problem sending/getting them (and you didn't change anything on the account, etc) then the problem is with your carrier almost every single time (either the connection or something in their airwaves/servers). It's not the phone.
__________________
BB 8900 Tmobile, Moto Droid Verizon
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.