BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-07-2009, 02:25 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: Orange
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Auto lock application not working.

Please Login to Remove!

Hi all,

I was operating on OS .101 until recently. I was able to use a downloaded application called auto lock and other apps without any problem.
I upgraded to OS .168 that caused numerous problems. My UK network provider didn't recognise it and it was causing my BB to lose various home page icons, it wouldn't restore after battery pull etc etc. Nightmare !!!
I subsequently replaced 168 with the original 101 and all is well except the auto lock no longer works !!!! I have performed battery pull and nothing. I have deleted it and re-installed and still nothing. The application is there and looks as if it should work but nahda, zilch nothing !!!
How can i get it back to working order??


Thanks all
Offline  
Old 03-07-2009, 02:36 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Helmdawg's Avatar
 
Join Date: Jan 2007
Location: Philly
Model: 9700
OS: 5.0.593
PIN: ned down...
Carrier: T-Mobile
Posts: 1,365
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by charliechan View Post
Hi all,

I was operating on OS .101 until recently. I was able to use a downloaded application called auto lock and other apps without any problem.
I upgraded to OS .168 that caused numerous problems. My UK network provider didn't recognise it and it was causing my BB to lose various home page icons, it wouldn't restore after battery pull etc etc. Nightmare !!!
I subsequently replaced 168 with the original 101 and all is well except the auto lock no longer works !!!! I have performed battery pull and nothing. I have deleted it and re-installed and still nothing. The application is there and looks as if it should work but nahda, zilch nothing !!!
How can i get it back to working order??


Thanks all
What error message are you receiving?? Have you tried to edit the permissions?
Offline  
Old 03-07-2009, 03:35 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: Orange
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Helmdawg View Post
What error message are you receiving?? Have you tried to edit the permissions?
No error message whatso ever...
Offline  
Old 03-07-2009, 04:39 PM   #4 (permalink)
BlackBerry Extraordinaire
 
BCollins521's Avatar
 
Join Date: Sep 2006
Location: OH
Model: 9700
PIN: Ask...
Carrier: T-Mobile
Posts: 2,033
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I use AutoStandby and it works just fine
__________________
-Brian

Get My Themes Here! | [email address] | Twitter
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

HP 04142-61013 Power Supply Module for Agilent 4142B Mainframe
$25.0
HP 04142-61013 Power Supply Module for Agilent 4142B Mainframe  pictureHP 04142-61032 Interlink Module for Agilent 4142B Mainframe
$25.0
HP  04142-61032 Interlink Module for Agilent 4142B Mainframe  pictureTektronix TM504 4-Slot Module Mainframe with 3x DM501 - No Power
$124.95
Tektronix TM504 4-Slot Module Mainframe with 3x DM501 - No Power pictureRare TEXAS INSTRUMENTS 990 Circuit BOARD Main Frame 944980-0001
$100.0
Rare TEXAS INSTRUMENTS 990 Circuit  BOARD Main Frame 944980-0001 pictureSpirent SmartBits SMB-200 Mainframe, 4 slots w/ two ML7710 modules, SMB200
$50.0
Spirent SmartBits SMB-200 Mainframe, 4 slots w/  two ML7710 modules, SMB200 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.