BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-09-2009, 11:14 AM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: TMo
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy After error 200 and reset, GPS no longer works?

Please Login to Remove!

I'm running 4.1.168 and had an error 200 crash. I had to reinstall everything and restore and am almost 100% back to normal. However, I can't get GPS to pull in any satellites (yes, I've been outside!). Any suggestions?
Offline  
Old 03-09-2009, 11:19 AM   #2 (permalink)
BlackBerry Extraordinaire
 
raja_3012's Avatar
 
Join Date: May 2008
Location: Irving, TX
Model: iPhn4
OS: iOS 4.3.2
Carrier: AT&T
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try upgrading to the latest 4.6.1.174. Also please remember it sometimes takes lot of tries before you actually get a lock on the satellites. Once it took me more than 10 tries standing outside to get a lock.
__________________
Regards|Raja
BlackBerry FAQ

Nokia 2100 > Nokia 6100 > Samsung t319 > Nokia 5300 > Blackberry 8320 > Blackberry 8900 > iPhone 3GS > iPhone 4
Offline  
Old 03-09-2009, 06:39 PM   #3 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: TMo
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by raja_3012 View Post
Try upgrading to the latest 4.6.1.174. Also please remember it sometimes takes lot of tries before you actually get a lock on the satellites. Once it took me more than 10 tries standing outside to get a lock.
Thanks for the tip. I installed the .174 update, but with the same result. Prior to the 200 error, I would get a lock on a number of satellites with no problem - even indoors or on the car. Now, nothing.....

Any other settings that could be causing this? Old database from before the crash maybe??
Offline  
Old 03-09-2009, 08:04 PM   #4 (permalink)
BlackBerry Extraordinaire
 
raja_3012's Avatar
 
Join Date: May 2008
Location: Irving, TX
Model: iPhn4
OS: iOS 4.3.2
Carrier: AT&T
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm.. I hate suggesting this.. but it is still worth a try.

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
__________________
Regards|Raja
BlackBerry FAQ

Nokia 2100 > Nokia 6100 > Samsung t319 > Nokia 5300 > Blackberry 8320 > Blackberry 8900 > iPhone 3GS > iPhone 4
Offline  
Old 03-15-2009, 03:40 PM   #5 (permalink)
Knows Where the Search Button Is
 
berrylow's Avatar
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: movistar
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had to wipe 5 times, everthing is working fine till now.
__________________
A new BB will be old very soon
8310>8820>Bold>8900>back to Bold this time carrier gave it for free>?
Offline  
Old 03-15-2009, 03:46 PM   #6 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: TMo
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I reverted back to the original (T-Mobile) OS that the 8900 came with and everything now seems to be ok. I have the feeling the GPS is more sluggish than it was originally, but at least it works.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.