BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-12-2009, 02:43 PM   #1 (permalink)
Thumbs Must Hurt
 
Bluffheights90814's Avatar
 
Join Date: Nov 2006
Location: Long Beach, CA
Model: 8900
OS: 4.6.1.174
Carrier: T-Mobile
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Lynksys WRT600N Optimum UMA Settings

Please Login to Remove!

Does anyone have this wireless router and found out what are the best settings when using the 8900? Haven't been able to find anything out there and have been tempted to call Lynksys Tech support and see if they can advise me.

I have a feeling my wireless connection would be much better as well as less dropped UMA calls.

Advice?
Offline  
Old 03-12-2009, 03:42 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Location: Chicago
Model: 8900
OS: 4.6.1.168
Carrier: T-Mobile (US)
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I gave up. Tried lots of settings, and in the end, I never got it to be very reliable. Best results were by setting to 20MHz channel, G-only, and beacon of 50. But, still, it was not reliable for UMA.

Pulled out an old WRT54GS (running Tomato) and shut down the 2.4GHz radio on the WRT600N and now all is well with UMA.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.