BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-12-2009, 09:44 PM   #1 (permalink)
Knows Where the Search Button Is
 
nicksys's Avatar
 
Join Date: Feb 2009
Location: Toronto, Ontario
Model: 8900
OS: 4.6.1.133
PIN: N/A
Carrier: Rogers
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default WIFI functioning? Help, any comments!

Please Login to Remove!

I have just noticed that my wifi icon does not seem to glow in white (indicating it is connected) only the greyed out color, anybody else experiencing issues, or any suggestions on reolving this? Other wireless devices in my home are still functioning, ruling out any router issues I believe.
__________________
5 latest devices; Razr V3, W810i, Curve 8310, iPhone 3G, Javelin 8900
Offline  
Old 03-12-2009, 09:50 PM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry Curve 8900)

My Wi-Fi is working fine right now. Was yours working before? If so, try turning off the Wi-Fi radio then turn it back on.
Offline  
Old 03-12-2009, 10:00 PM   #3 (permalink)
Knows Where the Search Button Is
 
nicksys's Avatar
 
Join Date: Feb 2009
Location: Toronto, Ontario
Model: 8900
OS: 4.6.1.133
PIN: N/A
Carrier: Rogers
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes it was working fine, I did also try turning the wifi on/off as well as a battery pull. I'm stumped!
__________________
5 latest devices; Razr V3, W810i, Curve 8310, iPhone 3G, Javelin 8900
Offline  
Old 03-12-2009, 10:06 PM   #4 (permalink)
BlackBerry Extraordinaire
 
raja_3012's Avatar
 
Join Date: May 2008
Location: Irving, TX
Model: iPhn4
OS: iOS 4.3.2
Carrier: AT&T
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The WiFi icon should glow only when you are on UMA. I am guessing you have changed your mobile network preference to "Mobile Network Only" or "Mobile Network Preferred".

If you change it to "WiFi preferred" then your WiFi icon will glow when connected to the wifi network.
__________________
Regards|Raja
BlackBerry FAQ

Nokia 2100 > Nokia 6100 > Samsung t319 > Nokia 5300 > Blackberry 8320 > Blackberry 8900 > iPhone 3GS > iPhone 4
Offline  
Old 03-12-2009, 10:11 PM   #5 (permalink)
Knows Where the Search Button Is
 
nicksys's Avatar
 
Join Date: Feb 2009
Location: Toronto, Ontario
Model: 8900
OS: 4.6.1.133
PIN: N/A
Carrier: Rogers
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by raja_3012 View Post
The WiFi icon should glow only when you are on UMA. I am guessing you have changed your mobile network preference to "Mobile Network Only" or "Mobile Network Preferred".

If you change it to "WiFi preferred" then your WiFi icon will glow when connected to the wifi network.
I haven't changed any of those settings. The wifi icon always glowed when connected to a wifi network!?
__________________
5 latest devices; Razr V3, W810i, Curve 8310, iPhone 3G, Javelin 8900
Offline  
Old 03-12-2009, 10:12 PM   #6 (permalink)
BlackBerry Extraordinaire
 
raja_3012's Avatar
 
Join Date: May 2008
Location: Irving, TX
Model: iPhn4
OS: iOS 4.3.2
Carrier: AT&T
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nicksys View Post
I haven't changed any of those settings. The wifi icon always glowed when connected to a wifi network!?
Did you try changing the setting? If yes, what is the result?
__________________
Regards|Raja
BlackBerry FAQ

Nokia 2100 > Nokia 6100 > Samsung t319 > Nokia 5300 > Blackberry 8320 > Blackberry 8900 > iPhone 3GS > iPhone 4
Offline  
Old 03-12-2009, 10:16 PM   #7 (permalink)
Knows Where the Search Button Is
 
nicksys's Avatar
 
Join Date: Feb 2009
Location: Toronto, Ontario
Model: 8900
OS: 4.6.1.133
PIN: N/A
Carrier: Rogers
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Raja~what is the path I take to view these options?
__________________
5 latest devices; Razr V3, W810i, Curve 8310, iPhone 3G, Javelin 8900
Offline  
Old 03-12-2009, 10:18 PM   #8 (permalink)
BlackBerry Extraordinaire
 
raja_3012's Avatar
 
Join Date: May 2008
Location: Irving, TX
Model: iPhn4
OS: iOS 4.3.2
Carrier: AT&T
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Options > Mobile Network > Connection Preference > Wi-Fi Preferred
__________________
Regards|Raja
BlackBerry FAQ

Nokia 2100 > Nokia 6100 > Samsung t319 > Nokia 5300 > Blackberry 8320 > Blackberry 8900 > iPhone 3GS > iPhone 4
Offline  
Old 03-12-2009, 10:26 PM   #9 (permalink)
Knows Where the Search Button Is
 
nicksys's Avatar
 
Join Date: Feb 2009
Location: Toronto, Ontario
Model: 8900
OS: 4.6.1.133
PIN: N/A
Carrier: Rogers
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Odd, I dont have this option, only "Data Services~on/off", Mobile Network (which i cannot change from Rogers) and "Network Selection Mode Auto/Manual"
__________________
5 latest devices; Razr V3, W810i, Curve 8310, iPhone 3G, Javelin 8900
Offline  
Old 03-12-2009, 10:33 PM   #10 (permalink)
BlackBerry Extraordinaire
 
raja_3012's Avatar
 
Join Date: May 2008
Location: Irving, TX
Model: iPhn4
OS: iOS 4.3.2
Carrier: AT&T
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have a data plan on your device?
__________________
Regards|Raja
BlackBerry FAQ

Nokia 2100 > Nokia 6100 > Samsung t319 > Nokia 5300 > Blackberry 8320 > Blackberry 8900 > iPhone 3GS > iPhone 4
Offline  
Old 03-12-2009, 10:35 PM   #11 (permalink)
Knows Where the Search Button Is
 
nicksys's Avatar
 
Join Date: Feb 2009
Location: Toronto, Ontario
Model: 8900
OS: 4.6.1.133
PIN: N/A
Carrier: Rogers
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes.
__________________
5 latest devices; Razr V3, W810i, Curve 8310, iPhone 3G, Javelin 8900
Offline  
Old 03-12-2009, 10:37 PM   #12 (permalink)
BlackBerry Extraordinaire
 
raja_3012's Avatar
 
Join Date: May 2008
Location: Irving, TX
Model: iPhn4
OS: iOS 4.3.2
Carrier: AT&T
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not having a connection preference is very strange. Try an OS upgrade.. possibly to the .174 version. It has been very stable for me.

It's possible that you don't have the proper T-Mobile certificates installed. Doing an upgrade will perhaps fix it.
__________________
Regards|Raja
BlackBerry FAQ

Nokia 2100 > Nokia 6100 > Samsung t319 > Nokia 5300 > Blackberry 8320 > Blackberry 8900 > iPhone 3GS > iPhone 4
Offline  
Old 03-12-2009, 10:43 PM   #13 (permalink)
Knows Where the Search Button Is
 
nicksys's Avatar
 
Join Date: Feb 2009
Location: Toronto, Ontario
Model: 8900
OS: 4.6.1.133
PIN: N/A
Carrier: Rogers
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Appreciate all the help folks, I was toying with the os upgrade.
__________________
5 latest devices; Razr V3, W810i, Curve 8310, iPhone 3G, Javelin 8900
Offline  
Old 03-12-2009, 10:58 PM   #14 (permalink)
Knows Where the Search Button Is
 
nicksys's Avatar
 
Join Date: Feb 2009
Location: Toronto, Ontario
Model: 8900
OS: 4.6.1.133
PIN: N/A
Carrier: Rogers
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I just figured it out. While in automatic network selection mode(which I was in), the device must have been defaulting to a non wifi connection. Works flawlessly now. Again thanks for all the input.
__________________
5 latest devices; Razr V3, W810i, Curve 8310, iPhone 3G, Javelin 8900
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.