BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-15-2009, 06:42 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: New York
Model: 9780
Carrier: AT&T
Posts: 104
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Can't Install New OS

Please Login to Remove!

Hi all,

First let me just say that I've installed many OS on my BB's before and have never had a problem. This time though I have tried to load the new .168 and .174 OS on my new curve and I can't do it.

I've tried everything from battery pulls, reinstall DM, Wiping handheld (in Security Setting), 2 different computers, etc. I always get a "Handheld Application Loader Wizard has encountered a problem" message and needs to close. This is during the retrieving device configuration.......does anyone have an idea what's going on or has anybody run into this problem before?
Offline  
Old 03-15-2009, 08:40 AM   #2 (permalink)
Thumbs Must Hurt
 
HalconNocturno's Avatar
 
Join Date: Dec 2008
Location: Caraballeda, Venezuela
Model: 9700
OS: 5.0.0.592
Carrier: Digitel
Posts: 126
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry Curve 8320)

Have you tried with another cable? Try formatting with jlcommander
Offline  
Old 03-15-2009, 12:33 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Model: 8900
OS: 199
Carrier: Cingular
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Instead of using DM, you can also try just running the loader.exe file directly. It is located in the C:\Program Files\Common Files\Research In Motion\AppLoader.

I found that one to be more reliable, and it does not go through all those "checking and updating device ..." message as well.
Offline  
Old 03-15-2009, 01:06 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: New York
Model: 9780
Carrier: AT&T
Posts: 104
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Hi Guys thanks for the reply.

I tried the cable and also going to AppLoader directly and both did not work. I wonder what the problem is because I can add and remove programs and also DM see the new OS (where it shows the one installed now and the other one) and when I click on it to install, DM says basically that my phone is up to date. The next thing I guess is JLcommander, but I don't want to brick the phone in case, since I just got it.

Do you guys think this is most likely a phone problem, computer problem, or DM problem? The OS is running fine right now, so not in a immediate hurry, but I wonder what the problem could be.
Offline  
Old 03-15-2009, 01:12 PM   #5 (permalink)
Thumbs Must Hurt
 
HalconNocturno's Avatar
 
Join Date: Dec 2008
Location: Caraballeda, Venezuela
Model: 9700
OS: 5.0.0.592
Carrier: Digitel
Posts: 126
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

May be a TI directive, but why you don't want to use jlcommander? I think that if you format the phone with jlcommander you will erase every thing in the phone and can update it
Offline  
Old 03-15-2009, 01:21 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Model: 8900
OS: 199
Carrier: Cingular
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I assume you have done all the basic:

1) download OS.
2) remove any old OS from your computer
3) Install the new OS
4) Verify it is installed on your computer (Under Add/remove program)
5) remove the vendor.xml file
6) attach your blackberry
7) run loader.exe

And if this still does not work, then i am not sure. hope that helps. maybe JLoader is your last resort.
Offline  
Old 03-15-2009, 03:30 PM   #7 (permalink)
Knows Where the Search Button Is
 
berrylow's Avatar
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: movistar
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

had same problem with my 8900, same like you had updated OS before, I did a wipe with jl_cmder, then went to app loader folder, there was a subfolder, it is on top of screen, I use Vista just in case, you will see organize, views, burn, open with and I had a subfolder, opened it and had all the old version OS that I had installed before, deleted all of the old version os, went back to DM and voila, working fine till now, hope this works for you like it did with me, I have a T-mobile unlocked phone.
__________________
A new BB will be old very soon
8310>8820>Bold>8900>back to Bold this time carrier gave it for free>?
Offline  
Old 03-15-2009, 06:18 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: New York
Model: 9780
Carrier: AT&T
Posts: 104
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Thanks for all your help guys....I'm going to try JL Commander, but just wondering if I could actually really screw my phone up and also is the wipe same as on the handheld wipe?

Lastly where can I find a newer copy as I googled and only found ones from 2005...is that the latest one?
Offline  
Old 03-15-2009, 08:37 PM   #9 (permalink)
Knows Where the Search Button Is
 
berrylow's Avatar
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: movistar
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tkao2025 View Post
Thanks for all your help guys....I'm going to try JL Commander, but just wondering if I could actually really screw my phone up and also is the wipe same as on the handheld wipe?

Lastly where can I find a newer copy as I googled and only found ones from 2005...is that the latest one?
remember before you wipe the phone to back all data and 3rd party apps. you could loose all in a second.
__________________
A new BB will be old very soon
8310>8820>Bold>8900>back to Bold this time carrier gave it for free>?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.