BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-15-2009, 05:43 PM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default news 8900 w T-Mobile: had email/web, now don't

Please Login to Remove!

Phone and texting works, but not email or web. Looks like I've missed emails from the last 48 hours.

Anyone know if this is this a temporary T-Mobile issue? The BB is currently set for 'wifi preferred', using my home wifi...looks like EDGE is alternating to 'edge', and 'UMA' to 'uma'. Did switch to 'mobile network preferred', no difference. Also did a reboot from the keyboard, didn't resolve.

TIA.
Matt
Offline  
Old 03-15-2009, 08:42 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Did you try pulling the battery with the device on and letting it reboot?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 03-15-2009, 10:38 PM   #3 (permalink)
BlackBerry Extraordinaire
 
raja_3012's Avatar
 
Join Date: May 2008
Location: Irving, TX
Model: iPhn4
OS: iOS 4.3.2
Carrier: AT&T
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

For the few days I have noticed that with T-Mobile.. many a times "EDGE" becomes "edge". It may not be resolved with just 1 battery pull.. sometimes more than 1 is required.
__________________
Regards|Raja
BlackBerry FAQ

Nokia 2100 > Nokia 6100 > Samsung t319 > Nokia 5300 > Blackberry 8320 > Blackberry 8900 > iPhone 3GS > iPhone 4
Offline  
Old 03-16-2009, 01:27 PM   #4 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks to both. Turns out the rep who upgraded me from the 8700 to the 8900 forgot to move over my data plan (so I was able to text, but getting charged per text). Think it's now resolved.

Matt
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Supermicro SBI-7226T-T2 Twin Intel Xeon 5500 Blade Module SBI7226TT2
$1068.31
Supermicro SBI-7226T-T2 Twin Intel Xeon 5500 Blade Module SBI7226TT2 pictureNew HP Proliant DL380 Gen4/ML370 Server Intel Xeon Processor 311584-B21
$50.99
New HP Proliant DL380 Gen4/ML370 Server Intel Xeon Processor 311584-B21 pictureDell Poweredge R710 2 X 6 CORE 2.66GHZ X5650 64GB MEMORY 2 X 146GB 10K SERVER
$275.0
Dell Poweredge R710 2 X 6 CORE 2.66GHZ X5650 64GB MEMORY 2 X 146GB 10K SERVER pictureDell PowerEdge R910 4x 1.86GHz Quad Core E7520 64GB ram 2x146GB HDD
$599.95
Dell PowerEdge R910 4x 1.86GHz Quad Core E7520 64GB ram  2x146GB HDD pictureUsed SUPER PDSM4+XEON 3010 #FY03 Motherboard overclocking available Quad works
$50.0
Used SUPER PDSM4+XEON 3010 #FY03 Motherboard overclocking available Quad works picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.