BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-16-2009, 01:46 PM   #1 (permalink)
New Member
 
Join Date: May 2008
Location: Las Vegas, NV
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Voicemail calls me back on .174

Please Login to Remove!

Loaded 174 and love it. But have a weird issue. Whenever someone calls and I ignore it, or let it go to voicemail, my voicemail calls me back, if they leave a voicemail. It is dead air. And shortly after, I get the new message notification. Anyone else having this problem with T-Mobiles 8900 on the Beta OS?
Offline  
Old 03-16-2009, 05:49 PM   #2 (permalink)
CrackBerry Addict
 
vinmontRD's Avatar
 
Join Date: Jul 2007
Location: NJ, USA
Model: 8900
OS: 5.0.0.238
Carrier: T-Mobile
Posts: 726
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kf6dlq View Post
Loaded 174 and love it. But have a weird issue. Whenever someone calls and I ignore it, or let it go to voicemail, my voicemail calls me back, if they leave a voicemail. It is dead air. And shortly after, I get the new message notification. Anyone else having this problem with T-Mobiles 8900 on the Beta OS?
In the years I've been with T-Mobile (it was Voicestream when I first signed up), I've never heard of this. If T-Mobile voicemail is calling you, I suggest you call Customer Care to find out what's up.
__________________
Jon
Be water my friend...
www.stronggroup.com
Offline  
Old 03-16-2009, 08:01 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Model: 8100
Carrier: T-Mobile
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kf6dlq View Post
Loaded 174 and love it. But have a weird issue. Whenever someone calls and I ignore it, or let it go to voicemail, my voicemail calls me back, if they leave a voicemail. It is dead air. And shortly after, I get the new message notification. Anyone else having this problem with T-Mobiles 8900 on the Beta OS?
I had this behavior with T-mo on my old Pearl a few times. It might be a T-mobile system 'feature.'
Offline  
Old 03-16-2009, 08:45 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Location: Los Angeles, CA
Model: 8900
OS: 4.6.1.206
PIN: N/A
Carrier: T-Mobile USA
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same issue, you are not the only one......
It weird how your number calls you....
Offline  
Old 03-17-2009, 11:43 AM   #5 (permalink)
New Member
 
Join Date: May 2008
Location: Las Vegas, NV
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well at least I am not alone. Well, it is just weird, and hope it is a T-Mo thing and it will clear itself up soon.
Offline  
Old 03-17-2009, 04:10 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Location: Los Angeles, CA
Model: 8900
OS: 4.6.1.206
PIN: N/A
Carrier: T-Mobile USA
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this is not issue with T-Mobile, it's issue with beta os....
Offline  
Old 03-17-2009, 06:09 PM   #7 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8120
PIN: N/A
Carrier: SunCom
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question

I think this may have something to do with the "page" feature of the voicemail menu. Search around in the settings of the voicemail until you find paging and make sure it is turned off, specifically skytel notification. From voicemail main menu, its 4 to options, 2 to paging, then 3 to turn it off. Let us know if this resolves your issue!!!

Last edited by acburnett : 03-17-2009 at 06:22 PM.
Offline  
Old 03-18-2009, 12:09 PM   #8 (permalink)
New Member
 
Join Date: May 2008
Location: Las Vegas, NV
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Thank You ACBurnett

acburnett,

I don't know "how" you thought of this, but you were right on. TMobile was set to skytel number. Weird. I turned it off, and you were correct! It now no longer calls me. Thank you so much. I still am baffeled how you found it out, but thanks!!!!
Offline  
Old 03-18-2009, 01:20 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Location: Los Angeles, CA
Model: 8900
OS: 4.6.1.206
PIN: N/A
Carrier: T-Mobile USA
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks acburnett,

i just check my voicemail setting and it was not set to skytel number but i just turn off paging feature and it solved the problem....

thanks again.....
Offline  
Old 03-19-2009, 10:08 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 8120
PIN: N/A
Carrier: Tmobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You should call tmobile and see what is going on....

If the voice mail is calling you I don't see how it could be a OS related issue....maybe if your phone tries to call the voice mail on it's own. I am running .174 and don't have this issue!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.