BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-16-2009, 10:07 PM   #1 (permalink)
Thumbs Must Hurt
 
2wheel's Avatar
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Calendar Not Syncing with DM/Outlook 2007

Please Login to Remove!

All of a sudden, my calendar is not synchronizing with DM nor Outlook. Entries on either are not propagated to the other.

Background: I've been using BB's for a few years with no synchronizing issue at all. The last BB I owned was an 8120 and I never had a single glitch with synchronizing.

I'm running DM 4.7 and MS Outlook 2007 on Windows XP Pro. All software is up to date and I even uninstalled DM 4.7 and reinstalled it.

Contacts, Task, and Notes all synchronize fine.

No software has been removed or installed on the computer or the 8900 since the last synchronization.

Help? What the heck is going on?
Offline  
Old 03-16-2009, 10:53 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this happened to me 2 weeks ago...I found it very, very frustrating trying to find a solution. In the end, I ended up doing a backup, wipe handheld, and restore for it to finally become working again

It was a real pain in the rear because backup doesn't backup all of your 3rd party apps, so you have to reinstall them ....write them down beforehand, otherwise you'll forget all the apps you have collected over the months
Offline  
Old 03-17-2009, 08:36 AM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Did you try a battery pull on the BB?

Are you plugged into the PC directly or via a HUB? Using a HUB seems to cause problems, especially with the newer model BBs. I have found it best to plug directly into the PC, using one of the USB ports on the back of the PC if at all possible.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 03-18-2009, 10:09 AM   #4 (permalink)
Thumbs Must Hurt
 
2wheel's Avatar
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the replies guys. I did do the battery pull thing, but that didnít work.

I uninstalled DM again. This time wiping all of the user settings. After reinstalling, it now works fine.

I must say that the 8900 has some strange quirks that I've never experienced with any other BB.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.