BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-18-2009, 07:58 AM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: O2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MMS setup problem

Please Login to Remove!

I have the problem with MMS setup. I do not have BIS or BES activated. For MMS setup I should input these settings to BB8900:
APN: o2mms
password: no
Proxy: yes
IP address: 10.97.1.11
homepage: mms dot o2world dot sk:8002
Port: 8080

I tried the host routing table but no succes, the phone has sent something to provider after "registration", but MMS doesn't work.
Pls how I can setup this?
Offline  
Old 03-18-2009, 08:17 AM   #2 (permalink)
Knows Where the Search Button Is
 
l0ki's Avatar
 
Join Date: Jul 2008
Model: 9900
Carrier: -
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Normaly MMS won't work without service books (from carrier/network)

see this thread for more info
Offline  
Old 03-18-2009, 08:21 AM   #3 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: O2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, I have MMS client in Service book, but there's no Gateway IP which I need. Do you know, how I can change the Gateway IP?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.