BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-18-2009, 03:47 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Camera Problem on a brand new javelin

Please Login to Remove!

Greets,
I just received a sealed brand new bb 8900 whih is qwertz version not the qwerty one.
Everythong was working fine except the camera,
when i go on camera mode it looks like blurry or unfocused,
and when i take picture it also looks unfocused, i tried camre settings and everything its ok. already made a software update and still the issue,

Does anyone know how ot solve this problem?
Offline  
Old 03-18-2009, 03:50 PM   #2 (permalink)
Thumbs Must Hurt
 
impalass96's Avatar
 
Join Date: Sep 2006
Location: Los Angeles, CA
Model: 9780
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you did an OS update and still the same result, then it might be that your handset might have a defective camera.
__________________
97800 Locked // 32GB PlayBook
Retired: 9700 Unllocked // 8900 Unlocked // 8100 Unlocked // 8310 Unlocked
Follow me on http://twitter.com/impalass96
Offline  
Old 03-18-2009, 05:23 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
kd78's Avatar
 
Join Date: Aug 2005
Location: Charlotte
Model: 8900
Carrier: Tmobile
Posts: 342
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8900)

Yeah sounds like a hardware problem if a new os update didn't help.
__________________
Tmobile | 7100t, 7105t, 8700g, 8320, 8900
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.