BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-23-2009, 08:24 AM   #1 (permalink)
Knows Where the Search Button Is
 
NorthAurora's Avatar
 
Join Date: Feb 2009
Location: North Aurora, IL
Model: 8900
OS: 4.6.1.199
Carrier: T-Mobile
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wi-fi turning itself off

Please Login to Remove!

I've had this happen 3 times in the last week: Wi-fi on the 8900 was suddenly turned off. When I turn it on by clicking the checkbox next to Wi-fi in the connections screen, there first is a 5 second delay, then the checkbox gets unchecked and Wi-fi is off again.

The good old battery pull works and solves the problem, but then it happens again in a few days.
Offline  
Old 03-23-2009, 08:42 AM   #2 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8320
PIN: N/A
Carrier: Tmobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have both my wifi and mobile network radio turn off. Look at the phone and both are shut off, Happens every week
Offline  
Old 03-23-2009, 08:34 PM   #3 (permalink)
Knows Where the Search Button Is
 
nicksys's Avatar
 
Join Date: Feb 2009
Location: Toronto, Ontario
Model: 8900
OS: 4.6.1.133
PIN: N/A
Carrier: Rogers
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the very same issue, try to change settings to manual selection, I believe under "mobile Network Options" Could also be the router, try a different channel.
__________________
5 latest devices; Razr V3, W810i, Curve 8310, iPhone 3G, Javelin 8900
Offline  
Old 03-23-2009, 09:03 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2009
Location: Northern Minnesota
Model: 9900
Carrier: T-Mobile
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I used to have the same problem when I had one of my first 8320's. never experienced that problem again.
Offline  
Old 03-23-2009, 10:02 PM   #5 (permalink)
BlackBerry Extraordinaire
 
raja_3012's Avatar
 
Join Date: May 2008
Location: Irving, TX
Model: iPhn4
OS: iOS 4.3.2
Carrier: AT&T
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would recommend you to upgrade your OS. .114 is known to be a buggy OS.
__________________
Regards|Raja
BlackBerry FAQ

Nokia 2100 > Nokia 6100 > Samsung t319 > Nokia 5300 > Blackberry 8320 > Blackberry 8900 > iPhone 3GS > iPhone 4
Offline  
Old 04-08-2009, 07:47 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2009
Model: 9650
OS: 6.0
PIN: N/A
Carrier: Verizon
Posts: 63
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

same problem here , any help . Just got my new bb8900
Offline  
Old 04-15-2009, 09:08 AM   #7 (permalink)
Knows Where the Search Button Is
 
NorthAurora's Avatar
 
Join Date: Feb 2009
Location: North Aurora, IL
Model: 8900
OS: 4.6.1.199
Carrier: T-Mobile
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update: I updated the OS from 114 to 199 last week, and this hasn't happened anymore, so I think this problem has been resolved.
Offline  
Old 04-18-2009, 06:13 PM   #8 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Where do I go to see what OS i'm running?
Offline  
Old 04-18-2009, 07:22 PM   #9 (permalink)
BlackBerry Extraordinaire
 
raja_3012's Avatar
 
Join Date: May 2008
Location: Irving, TX
Model: iPhn4
OS: iOS 4.3.2
Carrier: AT&T
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dandel1985 View Post
Where do I go to see what OS i'm running?
On your home screen press Alt + Right Shift + H. The numbers on the app version is the one you are running on your device.
__________________
Regards|Raja
BlackBerry FAQ

Nokia 2100 > Nokia 6100 > Samsung t319 > Nokia 5300 > Blackberry 8320 > Blackberry 8900 > iPhone 3GS > iPhone 4
Offline  
Old 04-18-2009, 07:23 PM   #10 (permalink)
BlackBerry Extraordinaire
 
raja_3012's Avatar
 
Join Date: May 2008
Location: Irving, TX
Model: iPhn4
OS: iOS 4.3.2
Carrier: AT&T
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you have never upgraded in the past, it should be 4.6.1.114.
__________________
Regards|Raja
BlackBerry FAQ

Nokia 2100 > Nokia 6100 > Samsung t319 > Nokia 5300 > Blackberry 8320 > Blackberry 8900 > iPhone 3GS > iPhone 4
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.