BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-24-2009, 11:24 PM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question UMA / Wifi Problems???Help!

Please Login to Remove!

I recently purchased the Blackberry Curve 8900 with T-mobile. I am at my college where i have full wireless wifi capabilities but when i connect with my phone i get barely any signal and it hardly works. The UMA pretty much never works. I Know i have signal cuz i sit beside my laptop which shows it have perfect signal. My phone also says it has signal for the wifi but webpages dont display. Please help!
Offline  
Old 03-24-2009, 11:52 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2009
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Most school networks employ some sort of MAC address filtering for their school networks. If you're not sure, you'll have to check with the campus IT people.
Offline  
Old 03-25-2009, 11:40 AM   #3 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

These are my UMA Settings
Connection Pref: Wi-Fi Preferred
UMA Wi-Fi Availbe: Box with Green Check Mark
Connection: Box with Red X
Error Code: W004
Status: ISP Error. DNS server cannot be reached.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.