BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-27-2009, 04:10 AM   #1 (permalink)
Thumbs Must Hurt
 
Flyeboy's Avatar
 
Join Date: Sep 2008
Location: Johannesburg
Model: 9500
OS: 4.7.0.122
PIN: 2OD3F5CE
Carrier: Vodacom
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Wink Messenger query

Please Login to Remove!

This is a tough one. I have spoke to almost everyone I know and still did not come right. I am using Forums as a last resort now.

I have a BB 8900 and the only problem I have is the messenger. My e-mail and internet and everything else works fine. Here is what happens;

If I add someone or if someone adds me via PIN then on both sides it says waiting for authorisation and nothing else happens or can be done. If I add someone via e-mail address then all is ok. We can have each other in the messenger list. now here is the problem. Everyone can send me messages and I get them but for the life of me when I type back the other person does not get a single message.

What setting could be out / wrong.

ps: I had the 8310 which did the same thing - I now did a device switch and I think the "setting" followed with.

Hope I gave enough info.
Thx
Flye

what I have tried:

1) putting my sim card in another phone and someone elses card in my phone.... same problem so can't be the sim card
__________________
Flyeboy
There's a fine line between genius and insanity. I.... have erased this line!
Offline  
Old 03-27-2009, 08:57 AM   #2 (permalink)
CrackBerry Addict
 
junior1790's Avatar
 
Join Date: Dec 2005
Location: Connecticut
Model: 9700
Carrier: AT&T
Posts: 856
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Some stupid things to think of, have you done an imei and pin change on your carriers blackberry site? Do you save the pin 3 to your contact in your address book, i've had problems before by no doing that..
__________________
If you can't spot the sucker in the first five minutes, you are the sucker!!
Offline  
Old 03-27-2009, 09:02 AM   #3 (permalink)
BlackBerry Extraordinaire
 
david9962000's Avatar
 
Join Date: May 2007
Location: Los Angeles, CA
Model: 9360
OS: 7.1.0.694
Carrier: at&t
Posts: 1,377
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, check your phone book, BIS and pull the battery too.

junior1790 :If you can't spot the sucker in the first five minutes, you are the sucker!!
Is that from Rounders? Great movie!
Offline  
Old 03-27-2009, 10:24 AM   #4 (permalink)
Thumbs Must Hurt
 
Flyeboy's Avatar
 
Join Date: Sep 2008
Location: Johannesburg
Model: 9500
OS: 4.7.0.122
PIN: 2OD3F5CE
Carrier: Vodacom
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Done all those and all changed over and all is right as my mails are working. Battery pull about 20 times already and BIS is up.
__________________
Flyeboy
There's a fine line between genius and insanity. I.... have erased this line!
Offline  
Old 03-28-2009, 03:17 AM   #5 (permalink)
Thumbs Must Hurt
 
Flyeboy's Avatar
 
Join Date: Sep 2008
Location: Johannesburg
Model: 9500
OS: 4.7.0.122
PIN: 2OD3F5CE
Carrier: Vodacom
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There must be a BB guru who can assist here
__________________
Flyeboy
There's a fine line between genius and insanity. I.... have erased this line!
Offline  
Old 03-30-2009, 12:39 AM   #6 (permalink)
Thumbs Must Hurt
 
Flyeboy's Avatar
 
Join Date: Sep 2008
Location: Johannesburg
Model: 9500
OS: 4.7.0.122
PIN: 2OD3F5CE
Carrier: Vodacom
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

any anyone?
__________________
Flyeboy
There's a fine line between genius and insanity. I.... have erased this line!
Offline  
Old 03-30-2009, 04:11 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2009
Location: Carlisle, Cumbria
Model: 8900
PIN: N/A
Carrier: T-mobile
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a similar problem with mine, except that I can't even add contacts using their e-mail address!
Offline  
Old 03-31-2009, 08:47 AM   #8 (permalink)
CrackBerry Addict
 
junior1790's Avatar
 
Join Date: Dec 2005
Location: Connecticut
Model: 9700
Carrier: AT&T
Posts: 856
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by david9962000 View Post
Yeah, check your phone book, BIS and pull the battery too.

junior1790 :If you can't spot the sucker in the first five minutes, you are the sucker!!
Is that from Rounders? Great movie!
Def is from rounders, good ole Mike McDermont..
__________________
If you can't spot the sucker in the first five minutes, you are the sucker!!
Offline  
Old 03-31-2009, 10:11 PM   #9 (permalink)
BlackBerry Extraordinaire
 
BCollins521's Avatar
 
Join Date: Sep 2006
Location: OH
Model: 9700
PIN: Ask...
Carrier: T-Mobile
Posts: 2,033
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried doing a backup of your device and completely wipe the device and try loading BBM up and adding someone before you restore everything?
__________________
-Brian

Get My Themes Here! | [email address] | Twitter
Offline  
Old 04-06-2009, 06:29 AM   #10 (permalink)
Thumbs Must Hurt
 
Flyeboy's Avatar
 
Join Date: Sep 2008
Location: Johannesburg
Model: 9500
OS: 4.7.0.122
PIN: 2OD3F5CE
Carrier: Vodacom
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok problem fixed thx BCollins521... what i did afterwards is just restore wot i needed and works fine now thx
__________________
Flyeboy
There's a fine line between genius and insanity. I.... have erased this line!
Offline  
Old 04-06-2009, 08:16 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2009
Location: Carlisle, Cumbria
Model: 8900
PIN: N/A
Carrier: T-mobile
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Doesn't work for me though!
Just a thought Can any other UK T-mobile users, use the BB messenger? Wondering if they have disabled it!
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.