BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-30-2009, 09:32 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2006
Location: Montreal CAN
Model: 9800
OS: 6.0.0.337
Carrier: Rogers (CAN) / A1 (AUT) / Swisscom (SUI) / T-Mobile (USA)
Posts: 223
Post Thanks: 2
Thanked 3 Times in 3 Posts
Default Annoying "language updates available" every time I sync

Please Login to Remove!

Every time I connect my 8900 for a sync, it does the "checking for software updates" thing, then comes up with "language updates are available in Danish, Norwegian, and Swedish", which I have to cancel out of before continuing. I have all languages except English deleted from the device. I finally agreed to "update now" since I figured it would then allow me to uninstall and clean out the bug, but that made no difference, the languages are still NOT present on the device, yet it keeps asking me to update. Any suggestions?

Thanks
__________________
iPhone & BB User
Offline  
Old 03-30-2009, 09:37 AM   #2 (permalink)
Thumbs Must Hurt
 
2wheel's Avatar
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have exactly the same thing happening when I sync.

Syncing with MS Outlook 2007 on an XP Pro machine.
Offline  
Old 03-30-2009, 11:04 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Chandler AZ
Model: 8900
OS: 4.6.1.250
Carrier: T-Mobile
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same thing for me too. Happened with my Bold as well. If there is a fix that would be awesome....
Offline  
Old 03-30-2009, 12:32 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2006
Location: Montreal CAN
Model: 9800
OS: 6.0.0.337
Carrier: Rogers (CAN) / A1 (AUT) / Swisscom (SUI) / T-Mobile (USA)
Posts: 223
Post Thanks: 2
Thanked 3 Times in 3 Posts
Default

I fixed the prob by downgrading to the previous OS (4.6.1.94) then reinstalling .164. Interestingly, when I selected the downgrade option, a screen came up saying "please confirm you want to delete Danish, Norwegian, and Swedish".

Bizarre, but all clear now, 1.5 hours later ;(
__________________
iPhone & BB User
Offline  
Old 03-31-2009, 06:08 PM   #5 (permalink)
New Member
 
Join Date: Oct 2005
Location: Fort Lee, NJ
Model: 8900
OS: 4.6.1.114
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same problem. Is there any other way to fix without the long process of downgrading then reinstalling?

Last edited by sbs71usa : 03-31-2009 at 06:29 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.