BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 03-30-2009, 10:58 PM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Submenus Slowed down after Myfaves

Please Login to Remove!

Hi

I just got done installing myfaves from tmobile and rite after it was installed my home menu worked fine..but when i got in2 settings...where i c Setup Wizard, Wifi Wizard, etc or in applications where i c my Word, PPT, GPS .. therez a lot of lag when i move around!!! is there a solution to thiss?? n i updated to the latest OS last nite !!! the home screen works completely fine widout any lags or problems...its jus the submenus :(!!!!

thanks!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Siemens SLMO24 Subscriber Line Module Refurbished
$89.99
Siemens SLMO24 Subscriber Line Module Refurbished  pictureSiemens SLMO2 Subscriber Line Module Refurbished
$62.99
Siemens SLMO2 Subscriber Line Module Refurbished  pictureSiemens RI 45 PII PCS7 OT Control System Refurbished
$3401.99
Siemens RI 45 PII PCS7 OT Control System Refurbished  pictureSiemens PCS 7 IPC IE RackWin Control System Refurbished
$4535.99
Siemens PCS 7 IPC IE RackWin Control System Refurbished  pictureSiemens CBCPR IMODC and CMS Refurbished
$107.99
Siemens CBCPR IMODC and CMS Refurbished  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.