BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-30-2009, 10:58 PM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Submenus Slowed down after Myfaves

Please Login to Remove!

Hi

I just got done installing myfaves from tmobile and rite after it was installed my home menu worked fine..but when i got in2 settings...where i c Setup Wizard, Wifi Wizard, etc or in applications where i c my Word, PPT, GPS .. therez a lot of lag when i move around!!! is there a solution to thiss?? n i updated to the latest OS last nite !!! the home screen works completely fine widout any lags or problems...its jus the submenus :(!!!!

thanks!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

#6-4 conductor - Aluminum - electrical wire
$200.0
#6-4 conductor -  Aluminum - electrical wire pictureBelden Belfoil 5402fe grey shielded direct burial 4 conductor 20AWG cable 500 ft
$110.0
Belden Belfoil 5402fe grey shielded direct burial 4 conductor 20AWG cable 500 ft picturePhoto Conductor Unit For Ricoh Aficio 1515 - MF, Drum Laser Printer Copier - New
$69.99
Photo Conductor Unit For Ricoh Aficio 1515 - MF, Drum Laser Printer Copier - New pictureSemi Conductor Circuits Regulated Power Supply
$149.95
Semi Conductor Circuits Regulated Power Supply picture500 Pieces of MPSA63 Semi Conductors, Manufacturer Rohm
$48.0
500 Pieces of MPSA63 Semi Conductors, Manufacturer Rohm picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.