BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-02-2009, 09:08 AM   #1 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default OS: 8900 4.6.1.307/4.6.1.199 (English + East Asian)

Please Login to Remove!

Official Software For BlackBerry® Curve (TM) 8900 smartphone
From carrier Indosat, this will load to any carrier's 8900 model by following the instructions below (Contains English).

Software For BlackBerry® Curve (TM) 8900 smartphone BlackBerry Handheld Software v4.6.1.307 (EastAsia)

Package Version: 4.6.1.307
Consisting of:
  • Applications: 4.6.1.199
  • Software Platform: 4.2.0.102
  • File name: 8900jEastAsia_PBr4.6.1_rel307_PL4.2.0.102_A4.6.1.1 99.exe
  • File size: 121.53MB
Download the OS here:
https://www.blackberry.com/Downloads...B53786A2C5FA09

Instructions for installing either version on ANY carrier's 8900:

1. Download the above OS file to the PC then install it to the PC by running (double clicking) the file you downloaded.

2. Go to c:\program files\common files\research in motion\apploader and delete the file named "vendor.xml."
3. Plug in BB and double click on "Loader.exe." It's located in the same place as the above vendor.xml file.

The process takes about 45 minutes to an hour depending on how much data you have to backup and restore during the process. Once it's done loading the new OS it will reboot (it may do this twice during the entire process.) You will see a white screen with an hourglass for up to 20 minutes at a time while the DM says "waiting for initialization."
If, for some reason, you end up with a white screen with small icons and the number 507, simply connect to the PC again and run Loader.exe again and it should load the OS to the device.

For the previous OS:
http://www.blackberryforums.com/gene...6-1-168-a.html
Offline  
Old 04-02-2009, 09:26 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
kd78's Avatar
 
Join Date: Aug 2005
Location: Charlotte
Model: 8900
Carrier: Tmobile
Posts: 342
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8900)

Anything new?
__________________
Tmobile | 7100t, 7105t, 8700g, 8320, 8900
Offline  
Old 04-02-2009, 09:56 AM   #3 (permalink)
CrackBerry Addict
 
vinmontRD's Avatar
 
Join Date: Jul 2007
Location: NJ, USA
Model: 8900
OS: 5.0.0.238
Carrier: T-Mobile
Posts: 726
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kd78 View Post
Wirelessly posted (8900)

Anything new?
You can read up on new features with .199 in the beta discussions. The production release of .199 should be the same as the beta. It's a subtle, but the ability to pop up a task switcher menu simply by holding the menu button down for a couple of seconds is very handy. UMA seems a bit more stable to me with this version than with prior builds. Battery life seems to be very close to that with .184: I'm still at 75% after an average 17 hour day of use.

I find .199 very solid in general -- glad to see it's made production status.
__________________
Jon
Be water my friend...
www.stronggroup.com
Offline  
Old 04-02-2009, 09:58 AM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Hitting the menu key brings up the menu. HItting the menu key again, selects that menu item--just like a trackball click. I haven't decided if I like that feature or not, though.
Offline  
Old 04-02-2009, 10:21 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8900
OS: 5.0.0.411
Carrier: Orange UK
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Hitting the menu key brings up the menu. HItting the menu key again, selects that menu item--just like a trackball click. I haven't decided if I like that feature or not, though.
Excellent now to install and lose my 3rd party settings...
Offline  
Old 04-02-2009, 10:24 AM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Ah yes....the joys of OS upgrading.
Offline  
Old 04-02-2009, 11:06 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
kd78's Avatar
 
Join Date: Aug 2005
Location: Charlotte
Model: 8900
Carrier: Tmobile
Posts: 342
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by vinmontRD View Post
but the ability to pop up a task switcher menu simply by holding the menu button down for a couple of seconds is very handy.
AWESOME. I really liked that feature on the storm and will find it super handy on the 8900.
__________________
Tmobile | 7100t, 7105t, 8700g, 8320, 8900
Offline  
Old 04-02-2009, 11:17 AM   #8 (permalink)
Thumbs Must Hurt
 
waiho's Avatar
 
Join Date: Jun 2007
Location: London
Model: 8900
OS: 5.0.0.461
Carrier: O2
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

Installed was ok.

The only problem i got after the update is the calender can not restore for some reason. Address book and the rest was fine.

Re-open Desktop manager and try to sync just the calender still the same.
Tried:
- Both way
- One way.

Restore from the previous backup. Still no luck.

No error or what so ever detail in the RIM.log.

hmm.. Running out of idea.

Anyone ??

Thanks
Offline  
Old 04-02-2009, 11:29 AM   #9 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Waiho,

ON your BB > options > Advanced > Default Services and confirm that your active calendar is set as the default and is the one you want to sync.
Offline  
Old 04-02-2009, 11:33 AM   #10 (permalink)
Thumbs Must Hurt
 
waiho's Avatar
 
Join Date: Jun 2007
Location: London
Model: 8900
OS: 5.0.0.461
Carrier: O2
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Waiho,

ON your BB > options > Advanced > Default Services and confirm that your active calendar is set as the default and is the one you want to sync.
You are the man and is my mistake.

Many Thanks
Offline  
Old 04-02-2009, 12:49 PM   #11 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: T-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default UMA + Start of Call + Bluetooth = Trouble?

I am finding that UMA calls are dying at the start of the call (incoming and outgoing)--or at least I thought they were.

Turning off my bluetooth headset seems to fix the problem (and last time caused a switch to EDGE) and then the call comes through clear again (assuming the caller had the patience to wait).

I do not notice an issue if UMA pops in or out later in the call. This is bizarre as my Motorola H15 seemed to work fine with my old Curve, and still works fine on EDGE.

The problem was there with the factory installed OS but has gotten markedly worse with the installation of .199.

Could be an issue with the headset, but "feels" like some software conflict/power competition between the WiFi and Bluetooth hardware on the 8900, so I am confident it will be resolved eventually.

Have already deleted and repaired my device; makes no difference. Will try to factory reset my headset, research others having the problem (I do see the UMA drop issue though w/o the Bluetooth complication in the Beta thread) and report back.
Offline  
Old 04-02-2009, 02:07 PM   #12 (permalink)
Knows Where the Search Button Is
 
lakercrazed79's Avatar
 
Join Date: Feb 2007
Location: phoenix
Model: 8900
PIN: 24AA984D
Carrier: tmobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default difference

Is there any real big difference between this update compared to .168 and is this the offical version or isthis beta ?
Offline  
Old 04-02-2009, 02:13 PM   #13 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

This is the official version from a carrier. Please read the FIRST post again.

Differences with .168 are mentioned in the .199 thread in the beta section.
Offline  
Old 04-02-2009, 03:21 PM   #14 (permalink)
BlackBerry Extraordinaire
 
TheBigNewt's Avatar
 
Join Date: Oct 2006
Location: Prescott, AZ
Model: 8900
OS: 5.0.0.411
Carrier: Tmobile
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Waiho,

ON your BB > options > Advanced > Default Services and confirm that your active calendar is set as the default and is the one you want to sync.
I'm OT I know but did previous BBs have more than one calendar to synch to? I have one for each email address (2). I only need one but I can see why one might need more than one (elected California officials must make their work calendars available to the public so their power lunches can be monitored for expenses lol). Is this something new here? Thanks
Edit: I read the Beta .199 thread. Nobody mentioned anything new for this over .174. There were the usual battery life and snappiness debates but nothing much was conclusive on that page.
__________________
BB 8900 Tmobile, Moto Droid Verizon

Last edited by TheBigNewt : 04-02-2009 at 03:28 PM.
Offline  
Old 04-02-2009, 04:50 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Location: New York
Model: 8900
Carrier: AT&T
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i got the same problem with the calendar not syncing after install. But i just synced through desktop software afterwards and everything worked.
Offline  
Old 04-02-2009, 05:07 PM   #16 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Newt, that multi calendar deal all appeared about OS 4.5, or may 4.2.2, I don't remember exactly.

But yes, you can have more than one calendar, work, personal, etc. You can easily switch which one you are viewing.
Offline  
Old 04-02-2009, 07:05 PM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Model: evo4g
PIN: N/A
Carrier: Sprint
Posts: 159
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

yep this is a known issue see my thread here BB 8900 and moto H15, HELP!
the worst part about it is motorola does not provide software updates for thier headsets like other headset manufactures do!

Quote:
Originally Posted by suntester View Post
I am finding that UMA calls are dying at the start of the call (incoming and outgoing)--or at least I thought they were.

Turning off my bluetooth headset seems to fix the problem (and last time caused a switch to EDGE) and then the call comes through clear again (assuming the caller had the patience to wait).

I do not notice an issue if UMA pops in or out later in the call. This is bizarre as my Motorola H15 seemed to work fine with my old Curve, and still works fine on EDGE.

The problem was there with the factory installed OS but has gotten markedly worse with the installation of .199.

Could be an issue with the headset, but "feels" like some software conflict/power competition between the WiFi and Bluetooth hardware on the 8900, so I am confident it will be resolved eventually.

Have already deleted and repaired my device; makes no difference. Will try to factory reset my headset, research others having the problem (I do see the UMA drop issue though w/o the Bluetooth complication in the Beta thread) and report back.
__________________
my bb History = 7200, 8700, 7100i, 8320, 9530, back to the 8320, 8900, 9700, 9930, PlayBook
Offline  
Old 04-02-2009, 10:37 PM   #18 (permalink)
Knows Where the Search Button Is
 
austinholloman's Avatar
 
Join Date: Apr 2009
Location: Dallas, Texas (Manhattan Beach, CA Coming soon)
Model: 8790
Carrier: T-Mobile
Posts: 47
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Like the new software. DL was very fast, took me less time than the last. 5 or 10mins max. I haven't had any problems with it yet and I have been giving it a run for its money too. Runs very quick and as much as I have been down loading and playing with media for the past hour and a half its still at almost full battery power. I don't have anyone to try and call this late to is if the UMA is working better than it has been. I am really hoping that there are some fixes for this though.
Offline  
Old 04-03-2009, 02:20 AM   #19 (permalink)
Thumbs Must Hurt
 
waiho's Avatar
 
Join Date: Jun 2007
Location: London
Model: 8900
OS: 5.0.0.461
Carrier: O2
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

I'm quite please with the new firmware.

I notice the power of the battery last longer than use to be.

And speacially have chinese fonts and pinyin as well.

Thanks
Offline  
Old 04-03-2009, 08:17 AM   #20 (permalink)
CrackBerry Addict
 
vinmontRD's Avatar
 
Join Date: Jul 2007
Location: NJ, USA
Model: 8900
OS: 5.0.0.238
Carrier: T-Mobile
Posts: 726
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've been using the beta .199 version:
8900M_PBr4.6.1_rel307_PL4.2.0.102_A4.6.1.199.exe

This new official production release is:
8900jEastAsia_PBr4.6.1_rel307_PL4.2.0.102_A4.6.1.1 99_Indosat.exe

I noticed that the file sizes are a bit different, but since the applications, release and platform numbers all match, I'm assuming the OS is identical, and that they only differ in some degree of regionalization / localization. Assuming this is correct, there should be no reason to load this new production release in place of the beta .199...

Can somebody who *reallly* knows (not speculation please!) verify or dispute this?

thanks!
__________________
Jon
Be water my friend...
www.stronggroup.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.