BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-15-2009, 03:28 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Location: Athens
Model: Z10
PIN: N/A
Carrier: Vodafone (Greece)
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MDS and 8900

Please Login to Remove!

I was trying to run a strock tracker program and my IT installed MDS runtime on my 8900. I run 4.6.206 and it was not available to install througth BB DM. They have provided seperately and installed it. I still could not connect and I looked more into it. I checked version and see that they have provided me with 4.7.0 version. I think that this plays a role and I should have had the 4.6.0 version.

My questions are the following if the above is true:
1. how can I delete 4.7.0
2. where can I find 4.6.0 (I have searched but didnot find it)
3. will I have any problem with the 4.7.0 downloaded on mu device irrespectively of the application usage?

thanks in advance,
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.