BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-01-2009, 04:42 AM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8310
PIN: N/A
Carrier: GPRS
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Reply does not have send option

Please Login to Remove!

I'm using a 8900 curve wich is working fine, a customer brought me his 8900 curve wich is setted up with 2 email accounts, the 1 working fine. On the other 1 he selects to reply to a email but does not have the send option after he typed out his reply mail. On that same mail account when he selects to delete a mail it does not prompt him to select where it must be deleted(server and handset,or handset only). I changed the option on the handset to prompt him but it still does not do it!

Please HELP!!!!
Offline  
Old 05-01-2009, 06:38 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

It sounds like he might have upgraded or had to restore messages to the device from a backup and doesn't have the proper service book for that account.

How do I resend my service books? - BlackBerryFAQ
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.