BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-02-2009, 09:00 AM   #1 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8800
PIN: N/A
Carrier: att
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Freezes on carrier splash screen

Please Login to Remove!

I updated my OS a while back to .174, my device was running a little choppy so I did a battery pull. Once the device restarted I see the carrier logo and the blackberry crashes. I let it sit for maybe another 5mins and still nothing. So I restarted the device maybe another 3-4 times and it kept crashing at the carrier logo and finally after one other attempt it loaded.

I assumed it could have been the OS that caused this, so I updated the OS recently to .206, and just yesterday I experienced the same problem.. BUT now it's ALWAYS crashing at the carrier logo. So I had to plug my blackberry to the computer and was able to backup my data. Then had to wipe it and do a fresh OS install again.

This was very annoying when the phone crashed I wasn't home and because it was stuck on the carrier logo I couldn't use my phone for the whole day until I got home.

Anyone know why this happens? Or have a solution to it? If I was out of town and this happened it would of been worse.

I also tried booting in 'safe mode' by holding the back key while the device booted, it still crashed on the carrier logo.
Offline  
Old 05-02-2009, 06:26 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Helmdawg's Avatar
 
Join Date: Jan 2007
Location: Philly
Model: 9700
OS: 5.0.593
PIN: ned down...
Carrier: T-Mobile
Posts: 1,365
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you running a third party theme? If so, switch to the stock theme then reboot..
Offline  
Old 05-02-2009, 07:06 PM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8120
PIN: N/A
Carrier: t-mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had same thing happened to me twice with the exact same os version with you.
well, I searched everywhere, but didnt find the answer. So, I had to reinstall OS to solve the issue.

(My carrier is tmobile)
well, at least my blackberry was receiving calls and sms and emails while doing that. So I answered the phone and explained em about the situation.

hope i can find the solutions other than wiping the device.
Offline  
Old 05-02-2009, 09:54 PM   #4 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8800
PIN: N/A
Carrier: att
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes I was running a thrid party theme.
If that was the case is there a fix for it? or is it just a known problem for using these themes?
Offline  
Old 05-02-2009, 10:18 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
wawasteele's Avatar
 
Join Date: Apr 2007
Model: 8900
OS: 4.6.1.206
Carrier: T-Mobile US
Posts: 241
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

I have had that problem with two different add-on themes. I finally have just gone back to a theme that came with my BB and have had no further problems. It's a real shame too, because I really wanted to use those themes.
__________________
Wanda
Pictures of some of my quilts: http://community.webshots.com/user/wjpetersen
Offline  
Old 05-03-2009, 01:53 PM   #6 (permalink)
THE
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: 8700g
PIN: N/A
Carrier: t-mobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's a known issue for the t-mobile 8900. I ended up switch back to the stock theme too, but I have seen the following workarounds suggested. Be sure to fully backup your device prior to trying any of these, because if they don't work, you may have to reinstall your OS. I haven't tried any of these, it's just what I've read on forums.

1) Work around used by people who love their custom theme --Switch to stock theme prior to every reboot, then switch to 3rd party theme after the reboot.
2)Suggestion from a theme developer -- When you get stuck on the t-mobile theme, power down by pressing using the phone hangup key, then power back up by pressing it again.
3) According to some reports, the problem only occurs on today or today plus themes, and only when you have unread messages, so a non-today theme might work.
Offline  
Closed Thread

« Crashing? | Please! »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.