BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-02-2009, 10:23 AM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: Vodafone GR
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy How to remove the ANNOYING language indicator and Svenska, Dansk and Norsk languages?

Please Login to Remove!

Damnit!!!

I tried to type some greek text, and now I have an annoying indicator on my upper-right part of the screen that I want to GET RID OF!!!! it sucks...
PLUS I want to remove the uselless for me Svenska, Dansk and Norsk languages... They do not appear in DM or the applications remove on the phone, and the setup wizard does not give me the option to remove any languages at all! Is there a workaround for these issues?
Thanks!
Offline  
Old 05-02-2009, 10:30 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,911
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Options > Language and correct your Language Input option, should correct the upper right language indicator.

If those languages don't appear in AppLoader, try removing them from the Java folder and then rerun the Loader.exe file.

Do you know how to do this?
Offline  
Old 05-02-2009, 10:59 AM   #3 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: Vodafone GR
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this is a shot from my language options:

i125.photobucket.com/albums/p55/restqp/screenshot-20090502-185728-329.png

I have ENG-US selected, but still the icon appears... what is there to change? I miss something obviously

PS. I still cannot post links/images, so please copy the above to your browser to see the screenshot, thanks
Offline  
Old 05-02-2009, 11:09 AM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,911
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

So do a simple easy reset (while powered on, battery pull, replace and reboot) and see if the problem remains.
Offline  
Old 05-02-2009, 11:11 AM   #5 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,524
Post Thanks: 214
Thanked 341 Times in 307 Posts
Default

I searched for "icon corner", and I found these threads:

HOW TO: Remove 'EN' icon from screen

EN icon

The first method worked for me on my Bold.
__________________
I h8 txtspk.
Offline  
Old 05-02-2009, 11:28 AM   #6 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: Vodafone GR
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

@dc/dc : this is for the storm, my language options have no such options....

@JSanders : nope, a battery pull did not help...

edit: is the java folder you mention this one? C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\8900-v4.6.1.206_P4.2.0.102\Java , if so, what to delete in there?

Last edited by keropi : 05-02-2009 at 11:30 AM.
Offline  
Old 05-02-2009, 11:44 AM   #7 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,524
Post Thanks: 214
Thanked 341 Times in 307 Posts
Default

Quote:
Originally Posted by keropi View Post
@dc/dc : this is for the storm, my language options have no such options....
It worked on my Bold, which has an older OS than both the Storm and the 8900, so that is surprising.
__________________
I h8 txtspk.
Offline  
Old 05-02-2009, 12:47 PM   #8 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: Vodafone GR
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

see the picture I posted above, thaken from my Language Options... I really don't have this!

edit: extra languages now gone

Last edited by keropi : 05-02-2009 at 01:57 PM.
Offline  
Old 05-02-2009, 02:18 PM   #9 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: Vodafone GR
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

icon gone too, I ended up backing up the phone, wipe it from the settings menu, and the restoring data WITHOUT the "language input support" data... now all is OK, and I even have Greek installed
I looked at the last post of this thread: blackberryforums.com/general-8900-series-discussion-javelin/179276-how-get-rid-language-symbol.html
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

HP 8153A Lightwave Multimeter Mainframe
$150.0
HP 8153A Lightwave Multimeter Mainframe pictureHAMEG Dual Mainframe HM8001-1 w/ HM8040-2 Digital Multimeter HM8011-3
$1349.99
HAMEG Dual Mainframe HM8001-1 w/ HM8040-2 Digital Multimeter HM8011-3 pictureHP 16702A-003 Logic Analyzer Mainframe w/ 2 x 16716A Analyzer modules
$1000.0
HP 16702A-003 Logic Analyzer Mainframe w/ 2 x 16716A Analyzer modules pictureExfo FTB-9100 1X12 OPTICAL Switch Module for FTB-300 & FTB-400 Mainframe
$1250.0
Exfo FTB-9100 1X12 OPTICAL Switch Module for FTB-300 & FTB-400 Mainframe  pictureAbacus Zarak 82-00132 - 7-Slot Portable Mainframe PI Card w/ (6) Ver. 23 PCG
$5000.0
Abacus Zarak 82-00132 - 7-Slot Portable Mainframe PI Card w/ (6) Ver. 23 PCG  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.