BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-03-2009, 11:23 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Model: 8900
OS: 5.0.0.190
Carrier: Cable & Wireless
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default WiFi Problem

Please Login to Remove!

I just bought a BlackBerry 8900 and the WiFi seems to work, it does show the different networks available, but when I connect to one it shows up just one second (Carrier - WiFi signal name) and then it dissapears. Then it just shows the WiFi on but no connecton.
Offline  
Old 05-04-2009, 09:54 PM   #2 (permalink)
CrackBerry Addict
 
hotburnttoast's Avatar
 
Join Date: Aug 2006
Location: Hell Passhole
Model: 9700
OS: 5.0.0.442
PIN: Unique 8-character hexadecimal ID number assigned to all BlackBerrys
Carrier: T-Mobile
Posts: 524
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Starchest View Post
I just bought a BlackBerry 8900 and the WiFi seems to work, it does show the different networks available, but when I connect to one it shows up just one second (Carrier - WiFi signal name) and then it dissapears. Then it just shows the WiFi on but no connecton.
It happens on my device and on my old 8320 from time to time, I think there is a bug in this software.. I go from Wifi to EDGE all the time and back and forth.
__________________
Would it be considered sexual harassment if a midget walked up to you and said that your hair smells good?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.