BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 05-14-2009, 04:49 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Bellevegas
Model: 8900
Carrier: Rogers
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email icon won't go away

Please Login to Remove!

My email notification icon won't go away. I got a message earlier today and deleted it without reading it. The little red star thats on the email notification icon went away but the icon still shows (unread message).

I have deleted all of the emails in that account, resent service books and even deleted and then re started the email account on the BIS page and the unread message icon is still there.

This really annoys me and I want to have it go away.
Offline  
Old 05-14-2009, 05:22 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.3
Carrier: T-Mobile USA
Posts: 13,980
Post Thanks: 24
Thanked 530 Times in 515 Posts
Default

Wirelessly posted (8820)

Did you by accident save the message? Bring up the menu, select view folders (or whatever) then select saved messages. See if it's there. Delete if so.

EDIT: Actually, you may have view saved messages in your menu, below view folders.
__________________
- Ira

Last edited by aiharkness : 05-14-2009 at 05:24 PM.
Offline  
Old 05-14-2009, 05:25 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Bellevegas
Model: 8900
Carrier: Rogers
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope, not there.
Offline  
Old 05-14-2009, 05:26 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.3
Carrier: T-Mobile USA
Posts: 13,980
Post Thanks: 24
Thanked 530 Times in 515 Posts
Default

Wirelessly posted (8820)

Also, sounds like you may have done this, but to be clear, point to the date bar at the top of the message folder, bring up the menu, and select mark prior read.
__________________
- Ira
Offline  
Old 05-14-2009, 05:28 PM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Try pulling the battery and see if it goes away.

Could also be a BBM message waiting for you.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 05-14-2009, 05:29 PM   #6 (permalink)
New Member
 
Join Date: May 2009
Location: St Peters, Missouri
Model: 9810
OS: Windows 7
PIN: 288994DE
Carrier: ATT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do a hard boot of your phone. take out the battery and put it back in.

Had the same thing happen to me...and that worked for me
Offline  
Old 05-14-2009, 05:35 PM   #7 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.3
Carrier: T-Mobile USA
Posts: 13,980
Post Thanks: 24
Thanked 530 Times in 515 Posts
Default

Wirelessly posted (8820)

And if the hard reset doesn't fix it, try changing to another theme and back.
__________________
- Ira
Offline  
Old 05-14-2009, 06:56 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Bellevegas
Model: 8900
Carrier: Rogers
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The battery pull did it. I feel like an idiot for not doing that before posting.

Thanks everybody
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

GGLABS F2R16-PROG PCB - Read/Write GGLABS F2R16 ROM emulator - TL866 Amiga
$9.95
GGLABS F2R16-PROG PCB - Read/Write GGLABS F2R16 ROM emulator - TL866 Amiga pictureMOS MPS 6520 Commodore Amiga Atari PIA 40-Pin PDIP Used
$10.0
MOS MPS 6520 Commodore Amiga Atari PIA 40-Pin PDIP Used  pictureLIA3420, This IC is found on Commodore Amiga board at U800, used
$11.0
LIA3420, This IC is found on Commodore Amiga board at U800, used  pictureNew lot of 2pcs ZIP-20 Sockets - 20-pin Zigzag inline package - Amiga 3000
$1.0
New lot of 2pcs ZIP-20 Sockets - 20-pin Zigzag inline package - Amiga 3000 pictureAMIGA 1000 WITH EXTERNAL FLOPPY DRIVE AND 1.1 DISKS ORIGINAL SYSTEM, WORKING
$550.0
AMIGA 1000 WITH EXTERNAL FLOPPY DRIVE AND 1.1 DISKS ORIGINAL SYSTEM, WORKING picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.