BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-16-2009, 06:02 PM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: 8900
PIN: N/A
Carrier: Cincinnati Bell
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Instamapper and Blackberry 8900 firewall problem

Please Login to Remove!

I have an 8900 and when I try to use the Instamapper GPS tracker app., I keep getting a message that says: The application GPSTracker has attempted to open a connection to a location inside and outside the firewall which is not allowed by your IT policy. The program says "Network Error" and "Data not yet sent" I have changed the settings between direct and BIS and have enabled and disabled A-GPS, but have had no luck. Any ideas? The program worked fine on my 8310. Thanks for any help!
Offline  
Old 05-16-2009, 07:06 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,711
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8820)

Go options > security options > general settings and scroll down. What is listed under services?
__________________
- Ira
Offline  
Old 05-16-2009, 07:12 PM   #3 (permalink)
New Member
 
Join Date: May 2009
Model: 8900
PIN: N/A
Carrier: Cincinnati Bell
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No services listed
Offline  
Old 05-16-2009, 07:22 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,711
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8820)

Can you disable the firewall? (Options > security options > firewall)
__________________
- Ira

Last edited by aiharkness : 05-16-2009 at 07:24 PM.
Offline  
Old 05-16-2009, 07:41 PM   #5 (permalink)
New Member
 
Join Date: May 2009
Model: 8900
PIN: N/A
Carrier: Cincinnati Bell
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Now I am able to get the program to work. Any ideas how I can keep the firewall on and let this program through.
Offline  
Old 05-16-2009, 08:02 PM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,711
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8820)

See what others say. I've never enabled the firewall. As far as I know, you'll have that split tunnel error with the firewall enabled.
__________________
- Ira
Offline  
Old 05-16-2009, 08:22 PM   #7 (permalink)
New Member
 
Join Date: May 2009
Model: 8900
PIN: N/A
Carrier: Cincinnati Bell
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you very much for your time and help!
Offline  
Old 05-17-2009, 04:07 AM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,711
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8820)

Happy to help.

Welcome to the group.
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.