BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-18-2009, 01:20 PM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No longer able to connect to home wireless network...

Please Login to Remove!

I have an 8900 and have my home network set up. I had been able to connect with no problems wirelessly until a few days ago. I did some of my own trouble shooting with no luck. I then check out my settings and it appears that my BB has the wrong MAC address of my router somehow.

I have no idea how this could have occurred becaue the other devices I have connecting wirelessly have no problem connecting. The PSK is correct but I think because I have the wrong MAC its telling me that its incorrect.

Anyone have this problem before? Any help is greatly appreciated.
Offline  
Old 05-18-2009, 03:46 PM   #2 (permalink)
BlackBerry Extraordinaire
 
TheBigNewt's Avatar
 
Join Date: Oct 2006
Location: Prescott, AZ
Model: 8900
OS: 5.0.0.411
Carrier: Tmobile
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just go to manage connections and have the phone find your router again, assuming there's no password key. 99% of WiFi problems are due to the router.
__________________
BB 8900 Tmobile, Moto Droid Verizon
Offline  
Old 05-18-2009, 06:03 PM   #3 (permalink)
Knows Where the Search Button Is
 
ncbnetworks's Avatar
 
Join Date: Apr 2008
Location: Edmonton, AB, Canada
Model: 9000
OS: 4.6.0.162
PIN: 220880d4e
Carrier: Rogers
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Connecting to Wi-Fi

Quote:
Originally Posted by Animate View Post
I have an 8900 and have my home network set up. I had been able to connect with no problems wirelessly until a few days ago. I did some of my own trouble shooting with no luck. I then check out my settings and it appears that my BB has the wrong MAC address of my router somehow.

I have no idea how this could have occurred becaue the other devices I have connecting wirelessly have no problem connecting. The PSK is correct but I think because I have the wrong MAC its telling me that its incorrect.

Anyone have this problem before? Any help is greatly appreciated.
My Wi-Fi connection quits every few days and the ONLY thing that gets it going again is a battery pull and replace. BB 9000 Bold on Rogers.
__________________
Rick
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.