BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-22-2009, 10:18 AM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: 8900
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default connecting to vista.

Please Login to Remove!

I download desktop manager .7 for the blackberry using windows vista, when i connect the phone and run desktop manager to connect it, it works perfectly but, the media manager doesn't it just tells me if u need media manager u need to run as administrator and i did so. When I connect the phone to the pc and then run desktop-manager ran it as an administrator the phone now wont even show up connected on the desktop-manager. help please
Offline  
Old 05-25-2009, 02:21 PM   #2 (permalink)
Thumbs Must Hurt
 
flat7's Avatar
 
Join Date: Jul 2005
Location: Phoenix, AZ
Model: 8900
OS: 5.0.0.900
Carrier: T-Mobile
Posts: 68
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default

Are you connecting the bb after you start desktop manager? I've been using dm with vista a while with no issues. There are some quirky security settings with Vista that might cause issues.
__________________
7100T ~ 8100 ~ 8900
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.