BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-24-2009, 04:57 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: z10
Carrier: t-mobile
Posts: 183
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default phone crashing after video recording

Please Login to Remove!

did a search and couldn't find anything useful

the phone is great and so far no flaws until the first time using the video recording function. tried to record a 20-30 second video and stopped it, then backed out. it starts to automatically save and then stops and crashes saying that video was unable to be saved or something.

another thing that has happened more times is after a recording and backing out, the video will start to save and then stop and give a java exception error and gets stuck. it has an OK button to press but can't press it. have to resort to a battery pull to get it back.

i did some googling and found that some people have had success in renaming the file or saving it manually instead of backing out of the camera screen. but when this was tried, the java exception error came up and froze up the phone again.

the phone was immediately updated with the latest firmware available. updated per instructions on this forum. followed the freeing up memory steps as i've done in the past with the 8320 curve with no problems. and only google maps and blackberry app installed with no apps yet.

my next step is doing a complete overhaul and reinstalling the OS... but i'm hoping to get some additional information.

thank you.
Offline  
Old 05-24-2009, 06:54 AM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Its All About the U!)

Hmm. Make sure other apps are closed. Is there another OS build available that you can try?
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 05-24-2009, 07:41 AM   #3 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Do you have a Micro SD card installed in your device? I believe that this is the only way that you can save a video.
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 05-25-2009, 10:10 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: z10
Carrier: t-mobile
Posts: 183
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akosnitzky View Post
Wirelessly posted (Its All About the U!)

Hmm. Make sure other apps are closed. Is there another OS build available that you can try?
well, after this happened the 2nd time, had to do a battery pull so no apps were open afterward. and tried another 20-30 second one and tried to save and crashed again. i'm currently on OS v4.6.1.353. i'm wanting this for the East Asian language that's included so don't really want to downgrade.

Quote:
Originally Posted by ndub33 View Post
Do you have a Micro SD card installed in your device? I believe that this is the only way that you can save a video.
this tmobile 8900 came with a 256mb card. i'll upgrade it soon with a bigger one but for now i figure it's good for a few ringtones, pics, and short video clips. especially when it's the first couple of video clips.

update: tried another short video last night for the heck of it, and this time instead of trying to save it, clicked on view video. it then proceeded to save it and it worked. i have no idea if this was just a fluke or not.
Offline  
Old 06-03-2009, 02:03 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: z10
Carrier: t-mobile
Posts: 183
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

anyone else with this issue?
Offline  
Old 06-03-2009, 04:54 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: z10
Carrier: t-mobile
Posts: 183
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

i've mentioned that i wanted to do a reinstall of the OS, but it seems i have to wipe the OS that's on the device first.

i looked at the JL program and it notes not to wipe a working device. i don't want to somehow brick this phone.

any suggestions?

i've uninstalled the OS from the computer, redownloaded it, and installed the OS, deleted vendor files and modified the .alx file to my specifications. but if i run the DM, all it wants to do is update the core.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.