BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-28-2009, 02:00 AM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Location: Anaheim
Model: 8900
OS: 4.6.1.114
PIN: 24AB6065
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default issues with 8900 taking off BES

Please Login to Remove!

I ran into this problem about 2 - 3 months ago when i tried to take off the bes from my phone.... everything seemed to be fine for the whole time up until recently i have been trying out new apps from the app world and when it tries to read my contents on my phone or if i try to connect to the apps server it gives me an error message saying that the action i am trying to do is protected by my firewall of my IT policy. when i took off the IT policy i did it the way the walk through from pinstack explains it and it doesnt even show it on my list in general settings... under services it shows bbfs1 (gtalkna1) (aes) from what ive read it is just a google talk service... under that it does say Secure GC Enabled so i dont know what that is... also when i go to enterprise server activation it says not activated... so i have no clue what is going on!!! someone please help me!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.