BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-28-2009, 09:50 AM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8100
PIN: N/A
Carrier: t mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help!!!

Please Login to Remove!

My BB 8900 Keeps cutting on and off by itself. It's like it's possessed. Has this happened to anyone else and if so how did you fix it?
Offline  
Old 05-28-2009, 10:37 AM   #2 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (overwhelmingly stressed)

What OS are you running?
Have you added any new applications?
When did this start?
__________________
ZED 10
Offline  
Old 05-28-2009, 10:57 AM   #3 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8100
PIN: N/A
Carrier: t mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im running 4.6.1.114 and i didn't install any new apps that i remember i allowed my phone battery to complete die one day and when i plugged it into the charger it wouldn't come on. I tried battery pulling and everything. Finally i gave up and called my carrier and said my phone wouldn't charge( that's what i thought it was) and they said they'd send me a new battery. Suddenly after i got off the phone with them maybe 2 min later it pops on fully charged. So i checked my missed textes and emails and then it cut off again and now its been doing that consistently for about 4 or 5 days. Some days it'll stay on for a few hours then go back to doing the same thing
Offline  
Old 05-29-2009, 02:06 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Location: Lost Angeles
Model: 8900
OS: 5.0
PIN: N/A
Carrier: t-mobile
Posts: 38
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Do you have any protective case on it? if so take it off and see if that works.
Offline  
Old 06-01-2009, 10:13 AM   #5 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8100
PIN: N/A
Carrier: t mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No protective case at all Maybe that's the problem lol
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.