BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-28-2009, 10:00 AM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: 8900
PIN: N/A
Carrier: Etisalat
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My BB reboots instantly when plugged into PC

Please Login to Remove!

Hello guys,

Im new to the forums and im kind of a novice user when it gets to these gadgets :/

Anyhow - as soon as i plug in my curve 8900 into my PC using USB it just shut down then the red light stays on and basically goes into hard reboot.

im sure its not a problem with the cable as my other curve (exactly the same) works like a charm ...

Any help is greatly appreciated,

regards,
papa2ae
Offline  
Old 05-28-2009, 10:04 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Location: Bronx, NY
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Might be a hardware issue, my Storm reboots 4-5 times a day just when it receives a new message. And mind you, this is with 40+ MB of App memory, and nothing other than the main 5 items running.

The newer BBs aren't build like the older :(
Offline  
Old 05-28-2009, 10:05 AM   #3 (permalink)
New Member
 
Join Date: May 2009
Model: 8900
PIN: N/A
Carrier: Etisalat
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

:( i feel sorry for you man :(
Offline  
Old 05-28-2009, 10:46 AM   #4 (permalink)
New Member
 
Join Date: May 2009
Model: 8900
PIN: N/A
Carrier: Etisalat
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default re

Ok, i just plugged it into the car charger and poof it went reboot .... Im sure this is not normal ...
Offline  
Old 05-28-2009, 10:53 AM   #5 (permalink)
New Member
 
Join Date: May 2009
Model: 8900
PIN: N/A
Carrier: Etisalat
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If it is connected via usb, can i still download the latest OS version and load it on
Offline  
Old 05-28-2009, 04:47 PM   #6 (permalink)
New Member
 
dhroovc's Avatar
 
Join Date: Jan 2006
Location: Waterloo
Model: 8900
Carrier: Rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by papa2ae View Post
Ok, i just plugged it into the car charger and poof it went reboot .... Im sure this is not normal ...
I have seen this problem before. Its usually due to the soldering getting screwed on the USB port. Its usually caused by yanking out the USB cable with force..if you do that alot that might have done this...

I could be wrong..see if you can plug it in and set it somewhere on the table where it will not move and try loading a new OS.

Hopefully its not the USB port on the device..
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.